ABB Roboterschulung von praxiserfahrenen Trainern
in unserem Schulungszentrum in Mainburg oder vor Ort bei Ihnen
Bediener und Expertenschulungen anfragen

Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
KUKA Roboter / Re: Lineareinheit und Basisverschiebung
« Letzter Beitrag von SJX am Gestern um 15:22:35 »
Hallo Mosci.to,
es wäre viel einfacher, Dein Problem zu verstehen, wenn Du einfach Archiv mit deinem aktiven Projekt posten würdest mit ner groben Skizze mit Koordinatensysteme  eingezeichnet dazu. Wenn noch hast ein Testprog, wo man's nachvollziehen kann, umso besser.

Attached mal noch ein Bild mit den Koordinatensystemen eines KL Systemes, wo man sieht, wie diese ineinandergreifen mit math. Kopplung. Verfolge mal $Robroot_C wenn Du KL verfährst. Über diese Variable wird das gemacht, was Du oben schon machen wolltest im Submit. Heisst, bei korrekter Konfiguration wird Dir dieser Part abgenommen.
 
IBN KL mit WoV habt ihr selber gemacht?

Gruss SJX

2
KUKA Roboter / Re: Lineareinheit und Basisverschiebung
« Letzter Beitrag von mosci.to am Gestern um 07:43:36 »
Hallo Leute,
Vielen dank für Eure Rückmeldungen.
Wo bekommt man so eine Doku?
Ich habe in allen meinen Unterlagen nichts dazu gefunden.

Beschreibt das nicht alles die Stellung des Roboters zur KL?
Ich habe aber das Problem, dass die Fehlstellung KL zu Regal nicht berücksichtigt wird.

Viele Grüße 

Mosci.to
3
KUKA Roboter / Re: KUKA Neuling - Systemvariablen und reservierte Signale
« Letzter Beitrag von SJX am 21. September 2018, 18:11:45  »
Profinet ist eine Softwareoption und läuft hardwaretechnisch über die KLI Schnittstelle.
Gibt 2 Versionen, Controller/Device und nur Device
Bei Bestellung mit Roboter ist die entsprechende installiert.
Konfiguration der KLI-Schnittstelle musst Du für ProfiNet noch einrichten. (separates oder zusammen mit Windows,VirtualLan 5, 6)

Gruss SJX

4
KUKA Roboter / Re: Lineareinheit und Basisverschiebung
« Letzter Beitrag von Spiral am 21. September 2018, 15:47:56  »
Hier nochmal die Doku dazu. Die Linear Einheit soll richtig vermessen werden.
5
KUKA Roboter / Re: Lineareinheit und Basisverschiebung
« Letzter Beitrag von Hermann am 21. September 2018, 15:26:59  »
So auf die Schnelle und ohne praktische Erfahrung diesbezüglich würde ich mal mit den Parametern $ET1_TA1KR.A  / $ET1_TA1KR.B  / $ET1_TA1KR.C rumprobieren.
Die müssten eigenlich solche Fehlstellungen darstellen können, von der Beschreibung wäre das zwar eine Fehlstellung des Roboters auf der E1, der Effekt sollte aber der selbe sein.
6
KUKA Roboter / Re: in verschiedene Ebenen springen
« Letzter Beitrag von Hermann am 21. September 2018, 14:56:06  »
Geht nicht.
Verstehe aber das Problem nicht, da muss man doch nur 1 mal eine Zeile schreiben und 9 mal kopieren :huh: .
Das geht schneller als hier einen Beitrag zu erstellen.
7
KUKA Roboter / Re: Betriebsarten-Wahlschalter KR-C4
« Letzter Beitrag von matoa am 21. September 2018, 12:16:33  »
Unser Pad ist leider ohne Schlüsselschalter. Habe das auch schon in diversen VW Werken gesehen, das die Pads ohne Schlüsselschalter sind und dann an der Zelle ein Schlüsselschalter vorhanden ist.
8
Fanuc Roboter / Re: Stehen bleiben des Roboters
« Letzter Beitrag von M 710iB am 21. September 2018, 11:13:48  »
Danke, für die Hilfe.

Es tauchen keine weiteren Fehler auf ausser  : MOTN-056 Speed limits used (G:1).
Es ist auch zur Zeit so wenn die beiden Roboter im Automatik modus fahren sollen fängt nur einer an.
Auf dem Panel sieht man nur das der Automatik modus nicht aufgerufen wird.
Man muss ihn kurz in T1 versetzen und per Hand erneut die Home position anfahren obwohl angezeit wird das er dort ist laut I/O.

Abgesehen das die Hydraulik auch manchmal sich automatisch umstellt wird das noch ein anderes Problem sein oder irre ich mich da ?

Ich habe da noch eine andere Frage.
Bekommt man die Passende Fettpresse für die Roboter her und Muss man das Fett von Fanuc nehmen ?

Mit freundlichem Gruß
9
KUKA Roboter / in verschiedene Ebenen springen
« Letzter Beitrag von Nöhriaky am 21. September 2018, 11:08:56  »
Servus,
Ich habe einen Kuka KRC4 KR60 Roboter.
Aufbau des Projektes: Ich habe ein Cell-Programm(Ebene1) und aus diesem werden 10 typspezifische Verteilprogramm(Ebene2) aufgerufen. Von diesen Programmen, wähle ich ein UP(Ebene3) an. Und wenn ein Interrupt(Ebene4) in diesem UP auslöst, will ich wieder zurück in mein Verteilprogramm(Ebene2) springen. Mit Return spinge ich nur von meinem Interrupt zurück in das UP. Mit Resume zurück zur Deklaration des Interruptes.
Ich möchte den Interrupt aber einmalig in Cell-Programm deklarieren. Weiß jemand, wie man das Problem lösen kann, ohne den Interrupt 10mal zu deklarieren?
10
Hallo Zusammen,
die Tipps von Euch waren Gold wert, ich habe die FP mit Checkdisk / Defrag usw. bearbeitet jetzt läuft er wieder !
Werde dann bald die FP komplett tauschen.
Vielen Dank !
HULK-Tec 
Seiten: [1] 2 3 ... 10

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap