Recent Activities

  • kRoBOT July 13, 2024 at 11:29 PM

    Reaction (Post)
    Aber gerne doch.
    Gehört sich so, denn die Info kann für Alle hier sehr hilfreich sein.
  • Gerhard Reinig July 12, 2024 at 3:25 PM

    Post
    Aber gerne doch.
    Gehört sich so, denn die Info kann für Alle hier sehr hilfreich sein.
  • RobiMan July 12, 2024 at 2:24 PM

    Replied to the thread Yumi Umdrehungszähler.
    Post
    Verwirrend ist das am Gehäuse doppelte Markierungen dran sind einmal für Links und einmal für Rechts. An einigen Achsen steht ja auch ein L oder R dran, aber eben nicht an allen Achsen.

    Da hilft eigentlich nur die Roboterposition für die…
  • Pred0509 July 12, 2024 at 12:20 PM

    Post
    Danke für die Rückmeldung
  • WolfHenk July 12, 2024 at 10:46 AM

    Replied to the thread Watchdog Powermodul PM1 fehler.
    Post
    Innenraumtemperatur mit 47° scheint mir sehr hoch zu sein.

    Habt Ihr wirklich den großen Kühlkörper in der Gehäuserückseite innen und außen gereinigt?
  • Hendrik July 12, 2024 at 10:31 AM

    Thread
    Hallo,

    wir möchten die Teach Pendants unserer Cobots mit einer Schutzhülle versehen.

    Hat hier bereits jemand Erfahrungen mit Schutzhüllen und kann eine Empfehlung aussprechen? Das Tableau sollte sich inkl. Schutzhülle möglichst noch an den beiden…
  • RoboConductor July 12, 2024 at 10:24 AM

    Replied to the thread Yumi Umdrehungszähler.
    Post
    Das ist auch so eine Besonderheit am Yumi mit den Umdrehungszähler.

    Ob das mit dem I-Start zusammenhängt kann ich auch nicht sagen. Mir ist nur bekannt das:

    1. zu aktualisierenden Arm in die Kalibrierposition bewegen

    2. CallHall Routine durchführen



    Es kann…
  • RobiMan July 12, 2024 at 10:09 AM

    Replied to the thread Yumi Umdrehungszähler.
    Post
    Das war so meine Vermutung....

    Fühlt sich irgendwie komisch an.

    Zu den Umdrehungszählern:

    Ein Arm hat einen Sensor (A7) nicht gefunden. Irgendwann hab ich einen I-Start gemacht und dann konnten alle Achsen aktualisiert werden.
  • RoboConductor July 12, 2024 at 9:53 AM

    Replied to the thread Yumi Umdrehungszähler.
    Post
    Hi,

    beim Yumi ist der Zustimmtaster von Hause aus nicht aktiv. Das ist kein Fehler, das ist bei allen Yumi's so. ;)
  • Gerhard Reinig July 12, 2024 at 8:50 AM

    Post
    Problrem ist gefunden: Die Treiberstufe ist hinüber.

    Elektriker hat heute morgen Treiberstufe mit benachbarten Roboter getauscht, Fehler war weg und ist auf den anderen Roboter gewandert.
  • SJX July 11, 2024 at 8:06 PM

    Replied to the thread Kein sicheres Tool in T1.
    Post
    Müsste folgende Meldung kommen:

  • Gerhard Reinig July 11, 2024 at 5:38 PM

    Post
    ABB hat sich heute beim Elektriker gemeldet.
    Morgen Früh tauscht er den Freqenzumrichter mit beugleichen benachbarten Roboter, wenn das Problem dann immer noch besteht, dann ist es der Motor.
  • Gerhard Reinig July 11, 2024 at 5:36 PM

    Reaction (Post)
    Guten Morgen,

    so wie es sich ließt, sind alle 3 Wicklungen vom Motor am Umrichter angeschlossen. Kabelbruch im Roboter A1? Ansonsten würde ich das Antriebssystem als übeltäter vermuten...

    Grüße aus dem bergischen Land
  • RobiMan July 11, 2024 at 12:19 PM

    Posted the thread Yumi Umdrehungszähler.
    Thread
    Habe gerade an einen Yumi die SMB Batterien gewechselt

    Das TPU zeigt auch wenn ich den Zustimmtaster loslasse noch Motoren EIN an,

    und im Yumi Fenster steht folgendes:



    mit einen anderen TPU der gleiche Effect

    jemand einen Tipp?
  • maxi25 July 11, 2024 at 11:29 AM

    Posted the thread Kein sicheres Tool in T1.
    Thread
    Hallo,

    bei einem Robi (KRC4, KSS 8.3.43, SO 3.2) wird das sichere Tool über die SPS geschalten. Nun kam die Frage auf was passiert, wenn im T1 kein sicheres Tool aktiv ist.

    Kann mir das jemand beantworten?

    Danke im Voraus
  • Pred0509 July 11, 2024 at 9:50 AM

    Post
    Guten Morgen,

    so wie es sich ließt, sind alle 3 Wicklungen vom Motor am Umrichter angeschlossen. Kabelbruch im Roboter A1? Ansonsten würde ich das Antriebssystem als übeltäter vermuten...

    Grüße aus dem bergischen Land
  • HansAlbrecht July 10, 2024 at 3:25 PM

    Reaction (Post)
    Alle Links unter der HMI iPendant Seite benötigen einen neueren HTML5 Browser. Diese Links sind NICHT kompatibel mit dem InternetExplorer!





    Links unter dem Reiter PC iPendant benötigen den Internet Explorer und ActiveX Controls!





    Und da diese links…
  • pnsStarter July 10, 2024 at 2:46 PM

    Post
    Alle Links unter der HMI iPendant Seite benötigen einen neueren HTML5 Browser. Diese Links sind NICHT kompatibel mit dem InternetExplorer!





    Links unter dem Reiter PC iPendant benötigen den Internet Explorer und ActiveX Controls!





    Und da diese links…
  • Wenn du das nicht willst kannst du dir ein Werkobjekt definieren dass der Base des Rob2 entspricht.

    Dazu gibst du in der Definition des Werkobjekts die Daten aus der Base Frame Konfig an. (Umrechnung von m in mm nicht vergessen)

  • […]

    Nein keine zweite Welt.
    Deine beiden Roboter befinden sich in der selben Welt (Wobj0). Es ist alles in Ordnung so.
    Der eine Steht auf 0,0,0 und der andere ist in Y um 1330mm verschoben, deshalb auch die höheren Zahlen in den Y-Koordinaten.