KRC 2 A1 Achse blockiert

  • Hallo zusammen leider kann ich über die Suchfunktion keine älteren Themen finden.


    Jemand ne Idee warum der Roboter mit KRC 2 Steuerung Version 5.5 die A1 blockiert beim Fahren?

    Alle anderen Achsen verfahren ganz normal. Roboter ist jetzt längere Zeit gestanden und er ist zuvor einwandfrei gelaufen.

    Motorstecker habe ich schon neu aufgesteckt keine Besserung.:/


    Danke

    Es gibt 10 Gruppen von Menschen: Die, die Binärcode verstehen und die, die ihn nicht verstehen.

  • Positionierüberwachung A1 sowie Qitt Stellgröße A1

    Er möchte eigentlich fahren aber es sieht so aus als ob die Bremse nicht aufmacht

    Es gibt 10 Gruppen von Menschen: Die, die Binärcode verstehen und die, die ihn nicht verstehen.

  • Moin,

    die KRC2 hat nur einen "Bremsenausgang", welcher über einen mehrpoligen Leitungsschutzschalter (links unten im Schrank) auf die beiden Bremsgruppen A1,3,5 und A2,4,6 verteilt wird. Da die anderen Achsen fahren, kann da der Fehler eigentlich nicht herkommen. Das KPS (=Powermodul) ist demnach in Ordnung. Ich würde mal eine Vergleichsmessung an den Motorenanschlüssen (also direkt am Motor) vornehmen, um eine eventuell durchgebrannte Bremswicklung auszuschliessen.

    Weiterhin würde ich mal vom Motorabgang des KSD A1 aus den Widerstand checken, eventuell ist es wirklich nur ein Kontaktproblem. (Schrank aus, 5 Minuten warten, Abgang ausstecken , mit Multimeter zwischen allen drei Leitungen am Stecker messen, Widerstand muss annähernd gleich sein.)

    Ich kann mir auch vorstellen, da das KSD (=Achsverstärker) der A1 hinüber ist. Einfach mal mit A2 quertauschen , vorausgesetzt , dass es derselbe Typ ist. Der Fehler sollte dann wandern. Ein bisschen Vorsicht ist dabei aber geboten, da bei fehlerhaften KSD die Achse 2 je nach momentaner Stellung unkontrollierte Bewegungen machen kann. Der Gewichtsausgleich ist im Grunde ein Energiespeicher...

    never touch a running system