kuka KR 60 ED05 fehler 1376 KCP Aktive kommandos verriegelt

  • Hab kuka KR 60 ED05 gebraucht gekauft soll von Mercedes sein

    Hab jetzt endlich alle Fehler weg

    Fahrfreigabe gesammt,

    aber er tut keine mux

    1376 KCP Aktive kommandos verriegelt kommt bei jedem fahrversuch

    hab keine Idee mehr

    gruß Alex

    Edited once, last by Xan ().

  • Hallo Alex,


    Systemmeldung zum Fehler 1376 attached.

    Sagt klar aus, dass noch Meldungen anstehen. Poste mal ein Bild deines Meldungsfensters im Fehlerfall bzw. des Fehlerlogs.


    Antriebe gehen auf grün und Ein beim Drücken der Zustimmtaste?

    Du schreibst, dass Du jetzt alle Fehler weg hast. Was hattest Du für welche und was hast Du dagegen gemacht?


    Ohne genauere Historie und Bilder wirds sonst schwer zu helfen.

    Bitte auch noch exakte Softwareversion angeben und bekannte Hard-wie Softwareoptionen oder gleich Archiv posten.


    Gruss SJX

    Images

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • Hallo SJX,


    danke für die schnelle Meldung


    Software V5.6.8


    Inbetriebnahmestecker hab ich nach Zeichnung in einem Sicherungskasten gebaut


    an den Treiber PBMASL=11 hab ich ein ; gesetzt

    hab jetzt keine Treiber ohne ; mehr


    die Frequenzumrichter blinken alle grün


    sobald ich auf der Rückseite den grünen Knopf drücke kommt der Fehler

    1376 KCP Aktive Kommandos verriegelt


    sobald ich auf der Rückseite den weißen Knopf halb drücke kommt zuerst

    220 KS Antriebe aus, Zwischenkreisspannung noch geladen

    die Schütze klacken

    nach 1 Sekunde, mit dem grünen I , kommt der Fehler

    1376 KCP Aktive Kommandos verriegelt


    bei jeder + - Taste kommt der Fehler


    das ding macht keine Bewegung

    Gruß alex



    • Helpful

    Hallo Alex,


    Fahrfreigabe Gesamt steht an. Da ist nix mit bewegen.

    Setz bitte in der Konfiguration von Automatik extern $Move_Enable auf den Eingang 1025. (Standard bei Auslieferung von KUKA)

    Dann sollte diese Meldung weg sein und Handverfahren möglich. Dafür auf der Rückseite eine der 3 weissen Tasten in Mittelstellung halten, "Antriebe Ein" sollte Grün werden, danach über +- Achsen einzeln verfahren.


    Grüner Taste auf Rückseite KCP ist für Programm Start. Für Handverfahren brauchst Du den nicht. Weiter aktuell Programmstart nicht möglich wegen nicht durchgeführter Justage.




    Gruss SJX

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • Busfehler? Bitte mal Interbus/Profibustreiber in iosys.ini auskommentieren

    Wolfram (Cat) Henkel

    never forget Asimov's Laws at the programming of robots...

    "Safety is an integral part of function. No safety, no production. I don't buy a car without brakes."

    https://www.xing.com/go/invite/5634410.eb15e5

    PMs und Mails mit Anfragen wie "Wie geht das..." werden nicht beantwortet.

    Diese Fragen und die Antworten interessieren jeden hier im Forum.

  • Hi WolfHenk,


    habe in der iosys.ini bei den Drivernnamen überall einen Strichpunkt


    ich hoffe du hast das gemeint


    hab keine Unterlagen mit dem Robbi bekommen weder software noch hartware


    im Internet hab ich nur was auf englisch gefunden das war nicht so ausfüllend


    gruß alex