Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  Fehler Achse 3. VK120  (Gelesen 935 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Brauwi

  • Forum Mitglied LV 3
  • *
  • Beiträge: 37
  • Bewertet: 0
Fehler Achse 3. VK120
« am: 11. September 2015, 20:43:26 »
Hallo zusammen.
Habe ein Problem mit meinem Vk120 mit VRS 1.13 Steuerung.
Habe den ganzen Tag eine Folge programmiert, dann die Folge mehrmals fehlerfrei in SingleStep ablaufen lassen. Bis dahin ohne Probleme. Danach habe ich die Antriebe ausgeschaltet und eine Stunde Pause gemacht. Schaltschrank lief noch.
Dann beim erneuten Einschalten, macht der Motor der Achse 3 Geräusche als wäre Sand im Getriebe, fährt aber erst noch normal. Nach ca 1 min bricht die Achse unkontrolliert aus dem Programm aus und wird von einem Schlepp Fehler gebremst. Zum Glück für meine Halle :D.
Jetzt wird bei jedem einschalten der Antriebe, durch Fehler der Achse 3 direkt wieder abgeschaltet. Im Wechsel Bandbreiten Fehler oder Schlepp Fehler.
Die Achse versucht immer sich zu bewegen, obwohl ich nur einschalten. Ich vermute das die Lageregelung nicht mehr funktioniert.
Achsen sind ubrigens normiert. Roboter Typ stimmt auch.
Kennt jemand das Problem?
Kam im Prinzip ziemlich plötzlich.
Ich vermute einen Sensor Fehler im Motor. Oder im Kabel. Die Servoverstärker zeigen nur grüne Lampen.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Brauwi

  • Forum Mitglied LV 3
  • *
  • Beiträge: 37
  • Bewertet: 0
Re: Fehler Achse 3. VK120
« am: 12. September 2015, 17:15:13 »
Kurzes Update.
Habe jetzt mal die Servoverstärker der Achsen 2 und 3 getauscht und siehe da, der Fehler ist nun auf Achse 2. Also würde ich jetzt mal den Servoverstärker verdächtigen. Kennt sich jemand mit sowas aus? Wo sind die Schwachstellen, was kann überhaupt kaputt gehen? Wer repariert sowas?
Oder hat jemand von euch zufällig noch einen in der Garage liegen?
Der Typ ist Seidel 66 WKS 310/35-0
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Technikör

  • Stammgast LV 2
  • *
  • Beiträge: 15
  • Kuka VK360-VRS1b Schweissroboternutzer
  • Bewertet: 0
Re: Fehler Achse 3. VK120
« am: 23. Oktober 2015, 12:41:30 »
Hallo Brauwi,

den Tipp mit den Servos tauschen hätte ich jetzt geschrieben  :P
Hast Du nicht einen Händler, von dem Du den Roboter hast? Ist oft die einfachste Lösung, die haben meist einen rumstehen, aus dem sie sowas ausschlachten können.
Wollte mal einen Elektriker meines Vertrauens dazu überreden, einen Servo zu reparieren. Kommentar: "Vergiss es, da gibt's viele Fehlermöglichkeiten. Ausserdem ist es schwierig, das Ding dann zu testen. Billiger ist es, einen gebrauchten zu kaufen."
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer gegen ein Minimum Aluminium immun ist besitzt Aluminiumminimumimmunität!

Wenn der Computer alles kann, dann kann er mich mal kreuzweise!


xx
heisse achse (4) an einer vk120

Begonnen von ScanRobot

1 Antworten
1030 Aufrufe
Letzter Beitrag 28. September 2009, 11:40:25
von Robothoe
xx
VK120&VRS1B

Begonnen von 5lamca

1 Antworten
1257 Aufrufe
Letzter Beitrag 10. Dezember 2012, 20:08:42
von Praful
xx
VRS1B VK120

Begonnen von byrol

2 Antworten
557 Aufrufe
Letzter Beitrag 25. April 2016, 15:23:25
von byrol
xx
Nutzung VHS 1B Teachpanel für VK120

Begonnen von thate

1 Antworten
1176 Aufrufe
Letzter Beitrag 09. Juli 2009, 10:33:23
von Robothoe
xx
KUKA VK120 PROBLEM!!!

Begonnen von Devik

7 Antworten
4348 Aufrufe
Letzter Beitrag 07. Februar 2007, 15:29:12
von Devik
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap