Posts by magnus

    Hallo,


    Was für ein Bedienpanel ( OP XX / TP XX / Mobilpanel ....) und was willst du damit steuern ?


    Wenn du z.B. Ein/Ausgänge steuern willst, würde ich es über die Profibus - Schnittstelle probieren.
    Wenn du den Robi direkt steuern willst , würde ich es mit dem Orginal Teil von Kuka probieren.


    Mfg

    soo . es gibt mal was neues.


    ABB hat auf unsere Anfrage hin nur den Ratschlag gehabt, neu zu booten. Das hat nicht geholfen. :denk:


    Gestern tat sich in der Frühschicht gar nix mehr.
    Also wurde getauscht:
    - Motor Achse 3 < ohne erfolg. :bawling:


    dann wurde begonnen, die unteren Kabel , die in den senkrechten Bereich gehen, zu tauschen.
    hierbei wurde festgestellt, das die Resolverplatine SMU halb voll Öl steht. > Getauscht.
    Die Ölleckage konnte eigendlich nur vom 2er Motor herkommen, also auch hier Motortausch.
    Nach dem Ausbau des Motors lief hier ca. 0,2 Lieter Öl aus dem Motor, da wo der Geber sitzt. :huh:


    Ist das ABB Getriebeöl Elektrisch Leitend ? oder wurde nur die Bremse Beölt, sodas diese beim in die Regelung gehen weggesackt ist ?


    Ob das die Ursache ist/war, werden wir nach dem nächsten Wochenende sehen.


    Mfg

    soo ...


    es ist mal wieder Sonntag Abernd und der Robi macht ( machte) mal wieder die Probleme.


    Folgende Fehlermeldungen sind aufgelaufen:
    Alle Meldungen mit dem Gleichen Zeitstempel, von Oben nach Unten:
    ( Stehet die zuerst aufgelaufene Meldung oben oder unten? )



    Quote

    50088: Neustart nicht möglich
    Wegen eines früheren Fehlers ist ein
    Neustart auf der Bahn nicht möglich.
    Kontrolle:
    ProgrammZeiger setzen und neue
    Bewegung starten.


    Quote

    10020: Fehler bei Abarbeitung
    Die Programmabarbeitung hat einen
    spontanen Fehlerzustand erreicht.


    Quote

    10005: Programm gestoppt
    Die Task %!%!%s hat
    gestoppt. Die Ursache ist %s


    *hier stand was von Main, hatte es mir leider nicht notiert.



    Quote

    10010: MOTOREN AUS Zustand


    Danach haben wir mal die Justage überprüft - die Werte passten genau, habe trotzdem die Justage neu gemacht und dann lief die Kiste wider.



    Mfg

    Hallo,


    Ein Grundkurs ( SICHERHEIT, Bedienen, Fahren, einfache Programme Schreiben , usw.. ) kosten je nach Hersteller und Rabatt deiner Firma 1000 - 2000 Euro , incl der Doku.


    Die Erweiterungskurs ( Fortgeschrittenes Programieren, Service Elektro oder MEchanik ) liegen auch in dem Bereich. Preise für Sonderkurse ( direkt an der Anlage, auf deine Wünsche zugeschnitten ... ) liegen in der Regel höher.


    Die Kurse sind in der Regel 4-5 Tage lang.


    Wenn man bei den Schulungen einigermaßen mitarbeitet und sich das ein oder andere notiert, sollte man auch nach längerer Zeit ohne Probleme sich innerhalb kurzer Zeit wieder in die Materie einarbeiten können.


    Mfg

    Hallo,


    Ich habe eine Lackierkabine, in der 4 Lackierroboter S4P stehen.
    Über den Roboter läuft eine Förderkette zum Werkstücktransportieren.


    Der 2. Roboter der Linie macht seit 4 Wochen immer Sonntagsabens Probleme:



    Das Programm wurde in letzter Zeit nicht verändert, die Justage wurde überprüft, indem er auf das Lackierpistolenreinigungsgerät gefahren ist.


    Der Fehler kommt sobald der Roboter sein Programm starten soll, Das Programm wurde übermittelt und ist angewählt ( Pz auf einer der ersten Programmzeilen)


    Über die Anlagensteuerung kann ich teilweise Fix - Positionen ( Reinigung, Lacktest, Pistolenwechsel...) anfahren.


    Nach 3-5 Neustarts ( über das Menü, als P-Start sowie Hauptschalter AUS / EIN ) läuft der Roboter ohne Probleme die ganze Woche durch.


    Was kann das sein, ich stehe da zZ. ein wenig auf dem Schlauch ?
    Kann ich irgendwo erkennen, welche Achse ( 2 oder 3 ) da falsch steht ?


    Mfg

    Hallo,


    Du hast Post.


    Diese ist für "unsere" ABB´s geschrieben bzw. von mir handschriftlich ergänzt. Ob du das UserModul löschen mußt, kann ich nicht sagen. Sollten Fehlermeldungen wie "Argument doppelt definiert" auftauchen, würde ich es löschen.


    Software kann ich leider nicht Schicken ( Copyright).


    Viel Erfolg.



    Mfg


    und das ganze einfach zwischen meine punkte (ptp) schreiben?


    ja


    oder noch irgendwas hinzufügen?




    was gibt es noch für funktionen, die zu dem wegeventil passen.
    und was bedeuten welche?


    $OUT[1]=TRUE bedeudet ein magnetventil schaltet?


    bedeutet, ausgang Nr. 1 wird geschaltet, d.h. 24 V liegen an


    $OUT[2]=FALSE das zweite ist aus?


    bedeutet, ausgang Nr. 2 wird abgeschaltet, d.h. 24 V sind wieder weg, das Ventil kann wieder abfallen


    WAIT FOR $IN[1] AND NOT $IN[2] ....kann ichnicht zuordnen.


    WAIT FOR > Warte auf


    $IN[1] > Eingang Nr. 1 = 1 ( z.B. in Kombination Ausgang 1, der Endschalter für Greifer AUF ist geschaltet


    AND > und


    NOT $IN[2] > NICHT Eingang Nr. 2 . Der Eingang 2 kann z.B. der Endschalter für Greifer ZU Sein.


    Mfg

    Robi 1 > Verriegelungsbit mit Status "0" an Robi 2 gesendet > Robi 2 darf nicht in den Bereich fahren, weil Robi 1 da ist.
    Robi 1 > Verriegelungsbit mit Status "1" an Robi 2 gesendet > Robi 2 darf in den Bereich fahren, weil Robi 1 weg ist.


    und halt ungekehrt von Robi 2 an 1.


    Auf Null abfrage dient der Sicherung ( Drahtbruch, etc)


    Mfg


    PS: so ein Bit ist nicht geeignet:



    nur evtl für den Programierer.