Installation Roboguide

  • Hallo.

    Deinstallieren Sie alles, was Sie installiert haben. Installieren Sie zuerst die Version 8 und dann die Version 9 darüber. Und alles wird funktionieren. Sie haben das Service Pack für Version 9

  • AD
  • Hallo,


    Habe ebenfalls besagtes Problem gehabt. Auf dem Download-Portal von Fanuc wird lediglich eine Z-Version angeboten, die das erklärte Fehlerbild hat. Die Jungs vom Service bei Fanuc sind aber freundlich und auf Zack. Nach kurzer Schilderung habe ich einen Downloadlink zum Runterladen der T-Version gekriegt. Diese lässt sich problemlos installieren. Bei wem das Problem also besteht, Fanuc kontaktieren mit der Bitte um die T-Version.


    Schöne Grüße, Robby

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account
Sign up for a new account in our community. It's easy!
Register a new account
Sign in
Already have an account? Sign in here.
Sign in Now