Achse A6 Maximale Beschleunigung

  • Hallo zusammen,


    ich habe ein Problem mit einem KRC2.

    Wenn ich Handmodus T1 die Achse 6 verfahre bekomme ich die Fehlermeldung "Maximale Beschleunigung A6 Erreicht", in AUT EXT gibt es keine Probleme.

    Daher schließe ich eine falsche Lastdatenermittlung aus.


    Könnt Ihr mir hier weiterhelfen?

  • Hallo Javier,


    Bitte immer exakte Softwareversion der KSS und evtl. der Optionen (z.B. SafeOperation) angeben.

    Weiter immer auch Fehlernummer angeben. Über die Nummer zu Suchen führt viel schneller zum Ergebnis.


    Problematik könnte von SafeOperation kommen. Da kann man Achsbeschleunigungen für T1 reduzieren.

    Könnte dann etwa die Fehlernummer 2981 sein.

    Hast Du ein SafeRoboter? Wenn ja, hast Du diesen eingerichtet für SafeOP?


    Gruss SJX

    Images

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • Hallo SJX,


    danke für den Hinweis.

    Wegen der KSS müsste ich schauen, aber ja es ist die Fehlermeldung 2981.


    $RED_ACC_AXC[6]=2 kann ich auch diesen wert anpassen in MADA

    Edited 2 times, last by javier ().

  • Hallo Javier,


    an Maschinen-Parametern schraubt man zuletzt rum!


    Problem hast Du in allen Roboterstellungen?

    Oder bist Du in der Nähe einer Singularität?

    Verfährst Linear oder achsspezifisch in T1?


    die 2981 kommt aus Safe-Op raus!

    Auf was stehen Safe-OP-Parameter für die Beschleunigung in T1. Was für Gründe gibt es für diesen Wert?

    Wo liegt der aktive Safe-TCP?


    Was hast Du für eine Mechanik?



    Gruss SJX

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • Hallo SJX,


    vielen Dank erstmal für die Rückmeldung.

    Ich kenne mich mit dem Safe vom KRC2 nicht aus, habe nur die Schulung von KRC4.

    Aber ich kann kurz das Problem schildern:

    1. Ich fahre in T1 auf eine PTP GreifPos.

    2. Ich korrigiere die Pos. in der aktuellen Base um auf eine neue Pos. zu Teachen.

    3. Um die optimale Lage zu prüfen Öffne und Schließe ich den Greifer, um die Mitte zu finden.

    4. Weil das Bauteil relativ stabil auf dem WT sitzt, verzieht sich der Greifer durch das öffnen/schließen

    5. Und anschließend kommt die Meldung "2981 Maximale Beschleunigung von A6 üerschritten"

    6. Der Fehler lässt sich dann aber nicht so einfach Quittieren.




    Im Safe Operation habe mir die Achsbeschleunigung angeschaut, bei Achse 6 steht der Wert => 200°/s2

    Edited once, last by javier ().