ABB ASEA IRB 6/2

  • Gibt es im Vorschubkoffer MED44R noch irgendwelche Widerstände oder Dioden usw..?

    Vielleicht liegt dort der Hase im Pfeffer

    Natürlich ja.

    Aber Fact ist:

    Manuell kannst Du ihn fördern über Taster 01.

    Regeln lässt er sich über Poti 04.

    MED44R unterscheidet selbst nicht, ob Spannung vom Poti manuell oder vom Analogausgang Roboter kommt.

    Diese schaltest Du direkt am Taster 01 in der A32 um!

    Relais 10 schaltet nach Aussage von Dir ja bei manuell wie beim Zünden über Roboter.


    Weiter ist Fact:

    Speisung der +-15V der DSQC115 waren i.O.

    DSQC115 gab auf beiden analogen Ausgängen beim Zünden keine REF-Spannung raus!

    Ohne eine REF-Spannung wird der Vorschub nicht laufen.


    Mögliche Ursachen können sein (Alles mal aufgezählt) :

    - Falsche Vorgabe Schweissparameter

    - Falsche Vorgabe Offsetkorrektur lokaler Schweissparameter

    - Falsche Parametrierung des analogen Ausganges.

    - Defekte DSQC 115

    - Defekte DSQC119 (getauscht und hoffentlich immer noch ganz)

    - Verdrahtung und Steckerkontakte (Kontaktprobleme, Kabelbruch, Kurzschluss untereinander, gegen Masse)

    - Schalter 01 in A32, Kontakt 1 zu 2.


    Ich persönlich würde folgendes machen (Anlage Aus):

    - Verdrahtung ohmmässig prüfen der beiden Analogausgänge. Dazu Stecker 23 und 19 an der A32 trennen und auf der DSQC 119 "Klappen" öffnen.

    Von DSQC 119 / 1 zu A32, Stecker 23 / A (und auch mal gegen Gehäuse)

    Von DSQC 119 / 2 zu A32, Stecker 23 / B (und auch mal gegen Gehäuse)

    Von DSQC 119 / 3 zu A32, Stecker 19 / 1 (und auch mal gegen Gehäuse)

    Von DSQC 119 / 4 zu A32, Stecker 19 / 5 (und auch mal gegen Gehäuse)

    (Gegen Masse Widerstand unendlich, Leitung selbst +-0 Ohm)

    Danach wieder zusammenbauen.


    - Karte DSQC 115 ziehen, optisch kontrollieren, eventuell Dioden messen. Wieder stecken.


    Wenn alles gut aussieht:

    Klappen 1,2,3,4 offen lassen an der DSQC 119, 5,6,7 zu!. (Trennen mal beide Analogkanäle, zündet wirklich nicht!)

    +-15V überprüfen an der DSQC 115 Frontseite.

    Zünden und Spannung messen an der Front der DSQC 115 für CH2 gegen 0V und gegen Gehäuse.

    Wenn keine Spannung, selbes Spiel messen aber auf der DSQC 115 3 zu 4. Hier aber bei den Klappen Kartenseitig messen!


    Wenn immer noch keine Spannung, wäre DSQC115 futsch.


    Hast Du gross unterschiedliche Nähte in Deinen Progs ?

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • Mahlzeit also ich habe das mit den Steckern am A32 und der DSQC 119 gemacht das sieht alles gut aus. Habe dann wieder zusammengebaut und nur 5, 6, 7 gesteckt auf der DSQC 119.


    Gerät zündet!

    DSQC 115 ausgebaut nachgesehen und sieht gut aus optisch, wieder gesteckt und alles an gemacht.


    Beim Zünden:

    +15V zu 0V EXT =6,7V

    -15V zu 0V EXT = -21,8V


    Ch2 zu 0V = -0,03V

    Ch2 zu Gehäuse= 58,9V



    Gemessen ohne Zünden nur Geräte an:


    +15V zu 0V EXT =6,58V

    -15V zu 0V EXT = -22V


    Ch2 zu 0V = 0V

    Ch2 zu Gehäuse= 8,2V



    DSQC 119 kartenseitig 3 zu 4 gemessen beim Zünden = -0,04v


    Ohne zünden = 0V


    Grüße

  • Da passt ja alles nicht mehr!


    +-15V passten doch immer. Mindestens vor Tausch DSQC119.


    Fast 60 Volt CH2 gegen Masse!

    Das müsste annähernd die max. Spannung der Stromquelle sein.

    Und die hat hier eigentlich nichts zu suchen.


    Der Draht läuft sauber isoliert im Vorschubgerät ?

    Wieviel Ohm ist der Widerstand Schweissdraht zu Robotersteuerschrank-Gehäuse (Stromquelle mal ausstecken)?

    Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

  • AD