d_count__preg_callback($matches) { return str_repeat('[td][/td]', $matches[2] - 1) . '[td]'; } ?> Stäubli Emulator in Stäubli Roboter - Seite 1 of 1

Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  Stäubli Emulator  (Gelesen 2318 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline cbrigger

  • Forum Mitglied LV 2
  • *
  • Beiträge: 33
  • Bewertet: 0
Stäubli Emulator
« am: 04. Juni 2012, 11:24:01 »
Hallo Zusammen,

haben folgendes Problem wir möchten auf einem Roboter ein neues PRogramm erstellen, da wir nun meistens mit dem SRS 7.3 arbeiten brauchen wir nun den Emulator v6.5.1 um so eine Zelle dort zu erstellen.

Nun ist unser Problem, dass die CD welche wir zum Robi damals erhalten haben sich nicht mehr lesen lässt, nun wollt ich fragen wo wir so einen Emulator erhalten können?

Hab mal gehört das man diesen Emulator auch via FTP vom Robi zurück laden kann, weiss jemand wie das geht?
  • finde ich gut    Danke, das hat mir geholfen    da stimmt was nicht

Offline Olli

  • Forum Mitglied LV 4
  • *
  • Beiträge: 42
  • Bewertet: +7
Re: Stäubli Emulator
« am: 04. Juni 2012, 11:59:33 »
Hallo,

ich hät den Emulator bekomme ihn aber nicht angehängt.
Kann ihn dir per Mail schicken.

Gruß

Olli
  • finde ich gut    Danke, das hat mir geholfen    da stimmt was nicht

Offline cbrigger

  • Forum Mitglied LV 2
  • *
  • Beiträge: 33
  • Bewertet: 0
Re: Stäubli Emulator
« am: 04. Juni 2012, 12:57:21 »
Dannke, schon mal im Voraus hab dir eine Nachricht geschickt mit meiner Mail-Adresse drin.

 :merci:
  • finde ich gut    Danke, das hat mir geholfen    da stimmt was nicht

Offline cbrigger

  • Forum Mitglied LV 2
  • *
  • Beiträge: 33
  • Bewertet: 0
Re: Stäubli Emulator
« am: 17. Dezember 2012, 13:48:09 »
Hallo zusammen, hab nun wiedermal eine Frage bezüglich der Emulatoren und zwar folgende.

Ich möchte mein SRS neu installieren auf einem neuen Rechner und möchte mit diesem Rechner auf Roboter mit den Versionen:
- 5.2.4
- 6.2.1
- 6.4.2
- 6.8
- 6.5
- 6.5.1
zugreifen, welche Emulatoren muss ich zwingend installieren, reicht es wenn ich immer nur den höchsten der jeweiligen Version installiere.

Ist z.B. der 6.8 abwärtskompatibel mit dem 6.5 und 6.2.1 ?

Danke schon mal im vorraus für eure Antworten.
  • finde ich gut    Danke, das hat mir geholfen    da stimmt was nicht

Offline kurvanov

  • Forum Mitglied LV 8
  • *
  • Beiträge: 78
  • Bewertet: +4
Re: Stäubli Emulator
« am: 18. Dezember 2012, 11:14:38 »
Hallo,

Emulator s6.8 ist nicht 100% abwärtskompatibel, da natürlich im Vergleich zum s6.5.1 ein paar Bügschen korrigiert wurden.

Also es kann sein, dass ein Programm unter Emulator s6.8 läuft aber nicht unter s6.5.1

Nachdem du unter http://www.staubli.com/de/robotik/login/ angemeldet bist, du kannst alle beliebige Emulator runterladen.

mfG

  • finde ich gut    Danke, das hat mir geholfen    da stimmt was nicht

 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Seite erstellt in 0.063 Sekunden mit 33 Abfragen.

Sitemap