Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema: [offen] Puma500 mit Unival Steuerung -Problem “Batram not initialized.”  (Gelesen 135 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline talla

  • zweiter Post
  • *
  • Beiträge: 2
  • Bewertet: 0

Hallo zusammen,
mir ist ein Puma500 mit Unival Steuerung zugeflogen.
Der Haken ist aber das es keine Dokumentation oder Backups dazu gab.
Die letzten Tage habe ich Internet nach Informationen gesucht und auch einiges gefunden.
Soweit läuft die Steuerung und mit Hilfe vom Terminal lassen sich auch Programme erstellen und abfahren.
Jedoch gibt es eine Meldung die ich nicht verstehe und die auch eine Kalibrierung verhindert.
“Batram not initialized.”

Daher die Fragen.....
Kennt jemand den Fehler “Batram not initialized.” ?
Hat jemand zufällig noch Unterlagen zum Rob und zur Steuerung?
Evtl. auch alte Disketten mit Diagnosetools oder gar ein Backup vom System VAL-II  ?
 
Danke und Gruß Peter
 
Folgend noch die Initialisierung ........

------------------------------------------------------------------------------------
POWERUP DIAGNOSTIC IN PROGRESS

        Testing internal S.C.M. RAM....Passed

        Testing the Bank...............Passed
        Testing the Timer..............Passed
        Initialize S.C.C. Bit Bus......Passed
        Initialize S.C.C. Network......Passed
        Configure the System...........Passed
        Testing expansion memory.......Passed
    WARNING  hardware configuration has been altered !!!

UNIMATION VAL-II   Copyright (c) 1986 by Unimation, Inc.
Initialize (Y/N)? y
Are you sure (Y/N)? y

Batram not initialized.
TMS servo gains obtained from EPROM.
TP servo gains obtained from EPROM.
VAL-II 560c.4.3A P/N W231.162.02  27-Aug-1991   271Kw
.
cal
*BATRAM not initialized*

---------------------------------------------------------------------------------------



   
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Psyril

  • Bekannter LV 2
  • *
  • Beiträge: 7
  • Bewertet: +4
Hallo talla,

bei *BATRAM not initialized* handelt es sich um eine Batterie welche dafür sorgt, dass die gespeicherten Kalibrationsdaten vom Roboter im RAM auch beim Abschalten der Steuerung nicht verloren gehen. Nun sieht es so aus als wäre dies geschehen. Du müsstet eine Floppy Disk mit Standardwerten haben um die Kalibrationsdaten erneut zu übertragen.

Gruss
Psyril
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline talla

  • zweiter Post
  • *
  • Beiträge: 2
  • Bewertet: 0
Hi,
sowas in der Art hatte ich mir schon vorgestellt. Leider hab ich keine Disk mit den entsprechenden Daten.
Aber er funzt auch so schon mal gut und neben den Motorencodern gibt es auf jeder Achse ein Poti als Absolutes Meßsystem. Denn die Home bzw. Nullstellung fährt er problemlos an.
Hier mal ein Video....

(/www.youtube.com/watch?v=aRtku2aKxWs)

Gruß Peter
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
RX 90 Roboter / CS7 Steuerung NVRAM Batterie Neuinitialisierung

Begonnen von tobsenmh

4 Antworten
1248 Aufrufe
Letzter Beitrag 24. September 2014, 10:29:24
von Pitl
xx
Bosch Rho 3.0 process IRD problem

Begonnen von davros

0 Antworten
780 Aufrufe
Letzter Beitrag 31. Juli 2013, 03:21:23
von davros
xx
CS8 Steuerung Password

Begonnen von kukaroboter

1 Antworten
1398 Aufrufe
Letzter Beitrag 26. März 2012, 13:28:00
von kurvanov
xx
Bosch Scara mit Steuerung Rho 2

Begonnen von slydog

5 Antworten
1213 Aufrufe
Letzter Beitrag 11. Juni 2014, 07:58:39
von Thomas
xx
bosch scara sr800 (steuerung Rho 2)!!

Begonnen von scara

2 Antworten
4389 Aufrufe
Letzter Beitrag 12. Dezember 2005, 16:55:22
von scara
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap