Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  RV-2AJ Koordinatenprobleme  (Gelesen 1013 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline NocheinLehrer

  • fünfter Post
  • *
  • Beiträge: 5
  • Bewertet: 0
RV-2AJ Koordinatenprobleme
« am: 03. Dezember 2009, 14:37:53 »
Hallo, ich habe folgendes großes Problem.  :hilfe:
Nachdem der Robby längere Zeit ohne Batterien war wurde er wieder gestartet, das Steuergerät initialisiert, die Grundstellung über mechanische Endanschläge eingestellt.
Über das Steuergerät wurde die Bewegungsgeschwindigkeit auf 20% gestellt.
Beim Versuch, über die Teachbox den Robby zu bewegen habe ich festgestellt, dass die J3-Achse nur in eine Richtung funktioniert, die anderen in beide Richtungen. Es erscheint keine Fehlermeldung - nur auf dem Teachbox-Display erscheint vor der J3-Achse ein x, wenn ich diese betätigen möchte. Eine Steuerung über die Werkzeugkoordinaten oder Roboterkordinaten funktioniert auch nicht ( kurzes anrucken  und dann Ruhe  - kurzes piepen und x vor den  Koordinaten auf dem Teach-Display ; Fehlercode H0963auf Steuergerät).
Kaputt kann dre Antrieb der J3-Achse nicht sein, denn wenn ich die Grundstellung über die Koordinaten , die im Deckel des Robbys festgehalten sind einstelle, geht die J3- Achse beidseitig und die anderen Achsen nur in eine Richtung.

Hat jemand ein Lösung für das Problem - ich bin dem Verzweifeln relativ nahe.
Vielen Dank schon erst einmal
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


Mitsubishi Roboterservice
Beratung, Verkauf, Inbetriebnahmen, Wartung und Reparatur von Mitsubishi Robotern
ROBTEC GmbH ist Offizielles Robotercenter von Mitsubishi Electric

Offline Urmel

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1116
  • Bewertet: +16
Re: RV-2AJ Koordinatenprobleme
« am: 03. Dezember 2009, 16:34:13 »
Hallo,

kann es sein, dass du bei der 3. Achse irgendwas beim Nullsetzen falsch machst ?

Man kann eine Achse ja auch so fahren, dass die Pfeile richtig stehen und diese Achse dann einzeln an dieser Position nullsetzen. Ich weis jetzt nicht auswendig, wie der Menueintrag heißt, habe ihn aber erst kürzlich erfolgreich bei einem RV-20A benutzt.

Im Zweifelsfalle wende dich nochmal an den Support ...

Grüße

  Urmel
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Martl

  • Forum Elite LV 3
  • *
  • Beiträge: 265
  • Bewertet: +21
Re: RV-2AJ Koordinatenprobleme
« am: 04. Dezember 2009, 16:59:38 »
Hallo,

du hast deinen Endanschlag in der falschen Richtung gemacht.

Null den Roboter nochmal in der anderen Richtung in der betreffenden Achse.
Dann müßte es funktionieren.

Am besten immer vorher auch Z-Phasen löschen.

mfg

Martl
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline NocheinLehrer

  • fünfter Post
  • *
  • Beiträge: 5
  • Bewertet: 0
Re: RV-2AJ Koordinatenprobleme
« am: 08. Dezember 2009, 08:31:37 »
Danke, der Hinweis war "Gold" wert. In der Doku steht man soll die Achse gegen "-" Endanschlag ausrichten. Bei den anderen Achsen hat das auch funktioniert, entweder ist der Aufkleber falsch drauf oder bei J3 ist der Richtungssinn anders. Jedenfalls fährt er nun schön in alle Richtungen ohne Fehlermeldung.

Mal sehen, wie es nun mit der Verbindung PC- Robby klappt.

  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap