Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  Mitsubishi RV-M1  (Gelesen 1056 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

andi03

  • Gast
Mitsubishi RV-M1
« am: 29. Juli 2013, 13:51:21 »
Hallo Leute,

wir haben einen Mitsubishi RV-M1,
Problem: Einstellung vom PC zum Roboter COM1, keine Reaktion außer ein lauter Ton. :?
Eingestellt haben wir bei COM1: 9600, 7, keine, 2. Ist das richtig? was bedeutet AS#1?
Wir benutzen Hiperterminal. keine Reaktion beim bedienen mit dem PC.
Mit der Fernbedienung (Teach-Box) reagiert er. z.B. Nestposition.
Was können wir machen?

Danke für eure hilfe
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


Mitsubishi Roboterservice
Beratung, Verkauf, Inbetriebnahmen, Wartung und Reparatur von Mitsubishi Robotern
ROBTEC GmbH ist Offizielles Robotercenter von Mitsubishi Electric

Offline Urmel

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1118
  • Bewertet: +16
Re: Mitsubishi RV-M1
« am: 03. August 2013, 16:43:34 »
Hallo,

da sich kein Fossilienfreund meldet, will ich mal antworten.

Nach dem was da steht,
http://www.roboterforum.de/roboter-forum/mitsubishi-roboter/movemaster-ex-how-to-rock-a-robot/30/
wahrscheinlich nicht. Stehen die Schalter so, wie dort beschrieben ? Ist das Kabel richtig ?

Klingt wie ein Fetzen Text aus der Anleitung. Damals (vor 25 Jahren) beschrieb die die Ansteuerung des Roboters mittels GW-BASIC unter MS-DOS.

Darüber nachdenken, was man mit einem so alten Roboter, für den es keine Ersatzteile gibt, machen will.

Grüße

  Urmel


  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
Mitsubishi RM-501

Begonnen von max666

6 Antworten
5159 Aufrufe
Letzter Beitrag 24. Oktober 2006, 12:57:08
von sirnoname
xx
Mitsubishi vs ABB

Begonnen von vogster

1 Antworten
1832 Aufrufe
Letzter Beitrag 23. April 2008, 23:41:08
von Werner Hampel
xx
Mitsubishi Movemaster II

Begonnen von stuijts

8 Antworten
5735 Aufrufe
Letzter Beitrag 21. September 2009, 10:50:23
von TFS_Hunter
xx
Mitsubishi RV-3SB mit Sensor

Begonnen von ryoban

8 Antworten
1612 Aufrufe
Letzter Beitrag 22. Juni 2011, 13:53:52
von ryoban
xx
Probleme mit Mitsubishi RV-M1

Begonnen von Sven2603

1 Antworten
2296 Aufrufe
Letzter Beitrag 03. Februar 2009, 14:34:31
von Urmel
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap