Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema: [gelöst] Simulieren mit SimPro 3.0 und OfficeLite / SimPro Play Button  (Gelesen 39 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline dax

  • fünfter Post
  • *
  • Beiträge: 5
  • Bewertet: 0
Hallo Leute,
ich habe beim Simulieren mit SimPro 3.0 und OfficeLite folgendes "Problem".
Jedes mal, wenn ein Unterprogamm, das aus einem eigenen .src-File besteht aufgerufen wird, setzt sich der "Play" (Run Simulation) Button in SimPro zurueck - d.h. ich muss diesen erneut betaetigen, damit der Roboter in SimPro mit seiner Umgebung interagieren kann (Teile greifen, ablegen, ...).

So kann ich den Roboter zum Beispiel nicht eine Weile arbeiten lassen, ohne permanent zu den richtigen Zeitpunkten (wenn ein neues Unterprogramm aufgerufen wird) die Simulation in Simpro wieder zu starten, da der Roboter ansonsten nur seine Bewegungen ausführt ohne z.B. Teile zu entnehmen.

Gibt es da eine schönere Lösung als das gesamte Programm mitsamt allen Bewegungen in ein einziges .src-File zu packen?

Edit: Hierbei handelt es sich lt. Kuka um einen Fehler in der Software - bis zur Behebung ist dieses Verhalten leider nur mit obiger Lösung zu beheben.

LG dax
« Letzte Änderung: 12. Oktober 2017, 08:20:41 von dax »
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
Gelöst: Verbindungsproblem bei SimPro mit OfficeLite

Begonnen von DeKu

1 Antworten
1054 Aufrufe
Letzter Beitrag 11. Mai 2011, 07:10:14
von DeKu
thumbup
Gelöst: Limit bei Verschlachtelung von RSL-Sequenzen? SimPro 2.0

Begonnen von IrrerPolterer

1 Antworten
1094 Aufrufe
Letzter Beitrag 08. Oktober 2010, 14:09:16
von IrrerPolterer
xx
SimPro OfficeLite

Begonnen von petmecky41

4 Antworten
2859 Aufrufe
Letzter Beitrag 02. August 2010, 15:04:16
von ProgrammierProfi
xx
SimPro V1.1 und OfficeLite V5.2

Begonnen von Bewareofthis

6 Antworten
2645 Aufrufe
Letzter Beitrag 09. Dezember 2009, 20:32:30
von bobbl
xx
OfficeLite und SimPro übertragen?

Begonnen von Longri

3 Antworten
1539 Aufrufe
Letzter Beitrag 10. Juni 2008, 14:04:17
von Longri
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap