21. Februar 2019, 08:41:58
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 Work Visual 5.0


normal_post Autor Thema:  Work Visual 5.0  (Gelesen 308 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

22. Oktober 2018, 12:15:55
Gelesen 308 mal
Offline

Roland Keller

Administrator
Kann es sein, daß bei dieser Version die Programmierung nur noch online machbar ist?
Wenn ich ein gespeichertes Projekt öffne werden die ganzen Programmfiles nicht mit angezeigt.
Bei den 4er-Versionen war das doch noch möglich.
  • gefällt mir    Danke
-------------
Gruß
Roland

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Ich bin wie ich bin. Die Einen kennen mich, die Anderen können mich.
Konrad Adenauer

Heute um 08:41:58
Antwort #1

Werbung

Gast

22. Oktober 2018, 12:30:35
Antwort #1
Offline

IrrerPolterer

Administrator
Hallo Roland,
meinst du die Programme im Projekt unter R1 usw...? Die sind bei mir im Projekt noch da.
  • gefällt mir    Danke
Greetings, Irrer Polterer!

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Life is a beta version. Full of bugs and no Manual.

22. Oktober 2018, 12:37:57
Antwort #2
Offline

Roland Keller

Administrator
Genau die.
Wenn ich das Projekt öffne und dann in die Ansicht "Programmierung und Diagnose" wechsle, wird mir offline da nichts mehr angezeigt.
  • gefällt mir    Danke
-------------
Gruß
Roland

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Ich bin wie ich bin. Die Einen kennen mich, die Anderen können mich.
Konrad Adenauer

22. Oktober 2018, 12:58:06
Antwort #3
Offline

IrrerPolterer

Administrator
Das war schon immer so. :kopfkratz:
Greetings, Irrer Polterer!

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Life is a beta version. Full of bugs and no Manual.

22. Oktober 2018, 13:27:46
Antwort #4
Offline

IrrerPolterer

Administrator
Wenn du die Dateien mal heruntergeladen hast, sprich dich in "Programmierung und Diagnose" verbunden hast und  "Steuerungszustand herstellen" ausführst, werden die Dateien
bei WV4 unter \Dokumente\WorkVisual Repositories lokal gespeichert
bei WV5 unter \Dokumente\WorkVisual 5.0\Repositories lokal gespeichert
« Letzte Änderung: 22. Oktober 2018, 13:29:29 von IrrerPolterer »
  • gefällt mir    Danke
Greetings, Irrer Polterer!

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Life is a beta version. Full of bugs and no Manual.

Heute um 08:41:58
Antwort #5

Werbung

Gast

22. Oktober 2018, 13:34:15
Antwort #5
Offline

Roland Keller

Administrator
Nö, wie gerade getestet wird in WoV4 auch das aktuelle Programm mitgeöffnet
« Letzte Änderung: 22. Oktober 2018, 13:35:52 von Roland Keller »
  • gefällt mir    Danke
-------------
Gruß
Roland

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Ich bin wie ich bin. Die Einen kennen mich, die Anderen können mich.
Konrad Adenauer

22. Oktober 2018, 14:08:59
Antwort #6
Offline

IrrerPolterer

Administrator
Ja, weil du es schon mal in Programmierung und Diagnose runtergeladen hast. Aber es liegt dann im Verzeichnis: \WorkVisual Repositories
WV5 sucht allerdings in WorkVisual 5.0\Repositories :zwink:

oder wir verstehen uns einfach nicht richtig! :icon_rofl:
« Letzte Änderung: 22. Oktober 2018, 14:10:50 von IrrerPolterer »
  • gefällt mir    Danke
Greetings, Irrer Polterer!

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Life is a beta version. Full of bugs and no Manual.

22. Oktober 2018, 14:40:06
Antwort #7
Offline

d4nuu8


Die zwei "Arbeitsbereiche" sind völlig getrennt voneinander. Der eine hat mit dem anderen gar nichts zu tun.

Bei "Konfiguration und Inbetriebnahme" öffnest du wvs-Dateien. Egal wo auch diese herkommen (von der Steuerung direkt geladen, oder vom PC).

Bei "Programmierung und Diagnose" erfolgt alles on-the-fly. Wenn hier etwas angezeigt wird, dann nur aus deiner vorherigen Session.

War wirklich schon immer so. ;)

22. Oktober 2018, 14:54:11
Antwort #8
Offline

Roland Keller

Administrator
5 [/b]sucht allerdings in WorkVisual 5.0\Repositories :zwink:
Und da liegt die Datei ja auch die von der Steuerung runtergeladen wurde.

Zitat
Bei "Programmierung und Diagnose" erfolgt alles on-the-fly. Wenn hier etwas angezeigt wird, dann nur aus deiner vorherigen Session.

Richtig, allerdings werden mir die Dateien aus der letzten Session in WoV5 nicht angezeigt. In WoV4 aber schon.
Genau das versteh ich eben nicht bzw. sitze auf dem Schlauch.
  • gefällt mir    Danke
-------------
Gruß
Roland

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Ich bin wie ich bin. Die Einen kennen mich, die Anderen können mich.
Konrad Adenauer

Heute um 08:41:58
Antwort #9

Werbung

Gast


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH