22. April 2019, 10:13:11
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 US2 Spannung


normal_post Autor Thema:  US2 Spannung  (Gelesen 720 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

05. Februar 2019, 10:38:23
Gelesen 720 mal
Offline

SKywalker


Guten Morgen zusammen,
ich bräuchte dringend Hilfe, da ich nicht mehr weiter komme.
Wir haben einen KRC4 mit einer SPS. An der SPS frage ich einen Eingang (US2) auf true oder false ab.
Dieser wird am Baustein der SPS auch angezeigt mit true oder false, aber nicht an den Ausgängen des Roboters.
Dieser Ausgang vom Roboter ist noch nicht einmal mit dem Eingang der SPS verschaltet.
Der SPS´ler kommt nicht weiter und ich auch nicht.
Wie kann so etwas funktionieren.
Danke und Grüße
  • gefällt mir    Danke

Heute um 10:13:11
Antwort #1

Werbung

Gast

05. Februar 2019, 15:07:14
Antwort #1
Offline

SKywalker


Hallo,
es scheint über die Diagnoseadressen zu funktionieren.
Kennt sich da jemand aus?
Grüße
  • gefällt mir    Danke

05. Februar 2019, 17:13:02
Antwort #2
Offline

Hahni85


Hallo,

versteh euch nicht ganz! Reden wir hier von der US2 die ueber Q5 und Q6 geschalten wird und dann entweder auf X11 oder auf X56 geht um Aktorik zu versorgen? Falls ihr dieses Interface habt also US2 auf X11 dann muesst ihr es ja auch nur dort abfragen.

Falls beim betätigen des Zustimmschalters SmartPad die beiden Schütze Q5/Q6 noch nicht anziehen dann musst du das erst noch in der Sicherheitssteuerung einstellen (per KRC).

Sorry brauch paar mehr Infos.
Die Information das US2 geschalten ist kannst du auch ueber das FeldBussignal Antriebe bereit $Peri_Rdy abfragen ist zwar nicht zu 100% sicher Schütze könnten ja noch ne Macke haben aber ich glaube die werden auch KRC intern ueberwacht ob sie geschalten sind oder nicht ueber die Hilfskontakte.

US1 ist ja immer da.

VG
« Letzte Änderung: 05. Februar 2019, 17:20:27 von Hahni85 »
  • gefällt mir    Danke

05. Februar 2019, 17:27:23
Antwort #3
Offline

Otto Sieben



Richtig, die Schütze werden überwacht. Im Fall einer Fehlfunktion kommt der "Fehler Rückführkontakt".
  • gefällt mir    Danke
never touch a running system

06. Februar 2019, 08:59:38
Antwort #4
Offline

SKywalker


Also, bei uns werden die Ausgänge vom Roboter an der SPS eingelesen.
Zum Beispiel der Ausgang $Out 3502 vom Roboter ist an der SPS Eingang 7037.5
Jetzt ist dieser Ausgang in WoV aber nicht verschaltet und dennoch kommt er an der SPS an.
In meinem Beispiel  wäre das US2 betätigt.
Grüße
  • gefällt mir    Danke

Heute um 10:13:11
Antwort #5

Werbung

Gast


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH