21. Februar 2019, 08:43:42
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[gelöst] RSI VisualShell - weitere E/A zu Objekten hinzufügen


normal_post Autor Thema: [gelöst] RSI VisualShell - weitere E/A zu Objekten hinzufügen  (Gelesen 176 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

17. Januar 2019, 13:34:20
Gelesen 176 mal
Offline

THW


Hallo zusammen,

ich stell mich bestimmt nur zu blöde an. Ich bekomme es im RSI Visuall Shell nicht hin, einem Objekt (z.b. ETHERNET) einen weiteren Ein- oder Ausgang hinzuzufügen. In den Beispielen haben diese Bausteile mehrere Ein- und Ausgänge. Wenn ich mir die Objekte neu aus der Toolbox ziehe, haben sie nur jeweils einen Ein- und Ausgang (siehe Screenshot im Anhang). Ich hab mich schon durch die Toolbox und die Eigenschaften der Objekte durchgeklickt aber ich finde nichts passendes um die Bausteine zu erweitern.

Viele Grüße
Thomas
« Letzte Änderung: 24. Januar 2019, 18:06:07 von SJX »
  • gefällt mir    Danke

Heute um 08:43:42
Antwort #1

Werbung

Gast

22. Januar 2019, 13:15:26
Antwort #1
Offline

Fughulu


Hallo THW,

die Ausgänge und Eingänge werden automatisch erweiterte sobald die vorhandenen nicht mehr ausreichen. D.h. einfach den vorhandenen Verbinden dann erscheint auch schon ein weiterer.

Gruß

22. Januar 2019, 13:42:42
Antwort #2
Offline

THW


Hallo Fughulu,

vielen Dank für deine Antwort. Es war zu einfach und ich stand irgendwie völlig auf dem Schlauch um da drauf zu kommen :roll: aber nun funktioniert es  :danke:

Viele Grüße
Thomas
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH