25. Juni 2019, 23:49:58
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 RCM 3 Software-Endschalter ausschalten??


normal_post Autor Thema:  RCM 3 Software-Endschalter ausschalten??  (Gelesen 3424 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

08. Dezember 2004, 17:30:11
Gelesen 3424 mal

stubi2

Gast
Hallo!
 
 Nun habe ich beim Justieren ein Fehler gemacht.
 Um die Achse 3 Richtig zu justieren müsste ich auf dem Justierpunkt fahren. Nur lässt er mich da nicht hin. Ich fahre vorher schon auf dem Softwareendschalter.
 
 Kann man die ausschalten oder übergehen???
  • gefällt mir    Danke

08. Dezember 2004, 19:58:56
Antwort #1
Offline

Andi


Hallo!
 
 Versuch doch einfach mal den Softwareendschalter für die Zeit der Justage zu verstellen!
 
 mfg
 Andi
  • gefällt mir    Danke

09. Dezember 2004, 07:50:24
Antwort #2
Offline

Werner Hampel

Administrator
oder einfach die Achse 3 nochmal in der aktuellen Stellung justieren, dann ist der Softwareendschalter auch wieder weit weg.
  • gefällt mir    Danke
Menschen brauchen Roboter, aber auch Roboter brauchen Menschen.
Roboter sichern die Arbeitsplätze und den Fortschritt der Industrieländer, da sie kostengünstig und qualitativ hochwertig produzieren.
Ohne Automatisierung mit Robotern werden unsere Produkte in Billiglohnländern hergestellt.

09. Dezember 2004, 09:07:31
Antwort #3

stubi2

Gast
Hallo!
 
 Die Softwareendschalter verstellen? Geht glaub ich nicht. Zumindest weis ich nicht wie. Alle Schutzbereiche sind schon ausgeschaltet. Ich denke mal das der Softwareendschalter nicht verstellbar ist.
 
 Das neu justieren der Achse an der Stelle wo sie sich gerade befindet habe ich auch versucht. Hat aber leider nicht geholfen. Das ist es was mich auch am meisten wundert. Warum hat er die neue Justage der Achse 3 nicht "gefressen". Ich bekomme die Fehlermeldung Achse bereits justiert. Dann quittiere ich diese Fehlermeldung und Bestätige die justage erneut. Bei den Achsen 4,5,6 hat das so ohne Probleme geklappt????
  • gefällt mir    Danke

09. Dezember 2004, 09:16:03
Antwort #4
Offline

Andi


Hallo!
 
 Ich weiß nicht was Du für eine Steuerung hast. Ich schlag mich zur Zeit mit einer KRC1 rum.
 
 Bevor ich eine Achse neu justieren kann muss ich sie erst einmal dejustieren.
 
 Die Softwareendschalter verstell ich immer in der $machine.dat. Dort findet man ziemlich weit hinten
 
 $SOFTN_END[Achsnummer]=Achswert ... für negative Achse oder $SOFTP_END[Achsnummer]=Achswert ... für positive Achse
 
 Vielleicht hilft es dir.
 
 mfg
 Andi
  • gefällt mir    Danke

09. Dezember 2004, 12:04:18
Antwort #5

stubi2

Gast
Ich habe hier ein "etwas" älteres Modell.
 Ich schlage mich mt einer RCM3 Steuerung rum.
 Erste Inbetriebnahme: 01.12.1989 mit schönen rosa "Inbetriebnahme-Protokoll KTL" von KUKA. :D
  • gefällt mir    Danke

09. Dezember 2004, 19:36:41
Antwort #6
Offline

Werner Hampel

Administrator
ja, zuerst die Achse dejustieren, dann geht das.
 Beim ersten mal hats vermutlich funktioniert, weil die Achse dejustiert war.  ;)
  • gefällt mir    Danke
Menschen brauchen Roboter, aber auch Roboter brauchen Menschen.
Roboter sichern die Arbeitsplätze und den Fortschritt der Industrieländer, da sie kostengünstig und qualitativ hochwertig produzieren.
Ohne Automatisierung mit Robotern werden unsere Produkte in Billiglohnländern hergestellt.

13. Dezember 2004, 10:58:41
Antwort #7

stubi2

Gast
Hallo!
 Gut das Wochenende überstanden?
 Das dejustieren der Achsen würde ich ja gerne machen. Finde nur keinen Weg dieses zu tun. Ich werde wohl warten müssen bis ich das Handbuch bekomme und hoffen das es mir weiterhilft.
 
  ::
  • gefällt mir    Danke

11. Januar 2005, 13:17:59
Antwort #8

stubi2

Gast
Danke für die Hilfe.
 
 Das Problem hat sich erledigt. Kann nicht genau erklären warum. Ist aber auch nicht so wichtig.
 
 Habe jetzt endlich ein handbuch aufgetrieben. Da steht auch "drin" wie man eine Achse dejustieren kann.
  • gefällt mir    Danke

12. Januar 2005, 08:07:37
Antwort #9
Offline

Werner Hampel

Administrator
Alles klar.
 
 Noch ein Tipp:
 Die "brutale Art", den Roboter zu dejustieren wäre, die Geberkabel im Betrieb von den Achsen ab- und wieder draufzuschrauben. (die schwarzen Stecker auf den Motoren)
  • gefällt mir    Danke
Menschen brauchen Roboter, aber auch Roboter brauchen Menschen.
Roboter sichern die Arbeitsplätze und den Fortschritt der Industrieländer, da sie kostengünstig und qualitativ hochwertig produzieren.
Ohne Automatisierung mit Robotern werden unsere Produkte in Billiglohnländern hergestellt.


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH