21. Mai 2019, 21:37:13
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 Programmansturz Work Visual 5.0


normal_post Autor Thema:  Programmansturz Work Visual 5.0  (Gelesen 363 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

22. Oktober 2018, 12:53:55
Gelesen 363 mal
Offline

IrrerPolterer

Administrator
Hallo Leute,
ich habe das problem, dass Work Visual 5 einfach ohne eine Meldung schließt. Man braucht es einfach nur geöffnet zu lassen, nach einer Zeit ist es dann abgestürzt. Verantwortllich scheint eine DLL mit dem Namen ucrtbase.dll zu sein.


Work Visual: 5.0.6
Windows: 10 Home 64bit
Im Windows Ereignisprotokoll steht dann:
Protokollname: Application
Quelle:        Application Error
Datum:         22.10.2018 12:22:13
Ereignis-ID:   1000
Aufgabenkategorie:(100)
Ebene:         Fehler
Schlüsselwörter:Klassisch
Benutzer:      Nicht zutreffend
Computer:      RMACER
Beschreibung:
Name der fehlerhaften Anwendung: WorkVisual.exe, Version: 5.0.0.686, Zeitstempel: 0x5b6156c2
Name des fehlerhaften Moduls: ucrtbase.dll, Version: 10.0.17134.319, Zeitstempel: 0xc1f0557a
Ausnahmecode: 0xc0000409
Fehleroffset: 0x000a24cb
ID des fehlerhaften Prozesses: 0xcf8
Startzeit der fehlerhaften Anwendung: 0x01d469f10384e782
Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\KUKA\WorkVisual 5.0\WorkVisual.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\ucrtbase.dll
Berichtskennung: b2eb5a00-48ed-4884-9d3e-f25eba5bc87c
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-10-22T10:22:13.261152000Z" />
    <EventRecordID>8336</EventRecordID>
    <Channel>Application</Channel>
    <Computer>RMACER</Computer>
    <Security />
  </System>
  <EventData>
    <Data>WorkVisual.exe</Data>
    <Data>5.0.0.686</Data>
    <Data>5b6156c2</Data>
    <Data>ucrtbase.dll</Data>
    <Data>10.0.17134.319</Data>
    <Data>c1f0557a</Data>
    <Data>c0000409</Data>
    <Data>000a24cb</Data>
    <Data>cf8</Data>
    <Data>01d469f10384e782</Data>
    <Data>C:\Program Files (x86)\KUKA\WorkVisual 5.0\WorkVisual.exe</Data>
    <Data>C:\WINDOWS\System32\ucrtbase.dll</Data>
    <Data>b2eb5a00-48ed-4884-9d3e-f25eba5bc87c</Data>
    <Data>
    </Data>
    <Data>
    </Data>
  </EventData>
</Event>


Jemand irgendeine Ahnung?
  • gefällt mir    Danke
Greetings, Irrer Polterer!

Wie poste ich falsch?
Nachdem ich die Suche und die FAQ erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen sehr kreativen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen so eindeutigen Text, dass sich jeder etwas Anderes darunter vorstellt.

Life is a beta version. Full of bugs and no Manual.

Heute um 21:37:13
Antwort #1

Werbung

Gast


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH