22. Juli 2019, 20:24:30
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[offen] Plötzlicher Not Halt von Robi


normal_post Autor Thema: [offen] Plötzlicher Not Halt von Robi  (Gelesen 1996 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

26. April 2019, 14:49:09
Gelesen 1996 mal
Offline

mm0987


Hallo Zusammen

Folgende Vorgeschichte

An Anlage war Überspannung und hat anscheinend den KUKA geschossen - zumindest die Steuerung (KRC4, Eingangsplatine verkohlt)

Es wurde die gesamte Steuerung getauscht, Verbindungskabel zu Robi und auf diese neue Steuerung dann das Backup von der defekten gespielt - hat alles funktioniert und Roboter ist weitergefahren.

Nun kommt es vor, dass ca. 3,4 mal pro Tag dieser Robi einen Not Halt produziert der wie folgt aussieht :

Not Halt

auf Panel kommt die Meldung Not Halt nicht in Betrieb

Panel startet anscheinend neu - nach ca. 10s ist das Panel wieder da mit Meldung Initialisierung fertig

bei der Hälfte dieser Not Halts muss dann die Achse 6 auch noch neu justiert werden

Laut Aussage der Hotline, die sich das KRC Diag durchgesehen hat werden in einer Tour Kaltstarts durchgeführt (?)

"Komischerweise" passieren diese Not Halts immer zu einer gewissen Zeit in kurzen Abständen, danach ist alle 3 Schichten Ruhe


Danke für eure Hilfe
  • gefällt mir    Danke

Heute um 20:24:30
Antwort #1

Werbung

Gast

26. April 2019, 15:46:30
Antwort #1
Offline

Whitey


Hallo mm0987,

hatten mal einen ähnlichen fall, da war ein Wackelkontakt vom HMI zum PC. Wenn du ein anderes Panel zur Verfügung hast einfach mal austauschen und testen vielleicht habt ihr ja das gleiche Problem.

MFG Whitey
  • gefällt mir    Danke
Es gibt 10 Gruppen von Menschen: Die, die Binärcode verstehen und die, die ihn nicht verstehen.

26. April 2019, 16:07:36
Antwort #2
Offline

mm0987



Panel wurde testweise komplett abgesteckt und trotzdem ist Fehler passiert
  • gefällt mir    Danke

27. April 2019, 09:29:10
Antwort #3
Offline

Martl


Servus,

Wurde am Roboter auch was getauscht?
Wenn Justage fällig wird, würde ich mal die RDC austauschen. Auch die Kabel der RDC mal prüfen, da gehen gerne mal
die Dichtgummis flöten im Stecker.
Poste mal alle Fehlermeldungen die auftreten wenn er neu bootet.
Was ist mit der anbindung des Not-Halts an die Anlage?
Ist da alles i.O.?
Wenn das passiert => läuft der PC sauber runter oder ist er sofort aus?
Wo ist der neue Schrank her? (Gebraucht im Lager oder KUKA?)

Wenns immer zur selben Zeit passiert => bricht die Versorgungsspannung des Schranks zusammen?
Wir irgendein großer Verbraucher zugeschalten?

Grüße
Martl
  • gefällt mir    Danke

28. April 2019, 14:07:57
Antwort #4
Offline

panic mode


Meldung numer?
Andere Meldungen?
ProfiNet oder X11?
  • gefällt mir    Danke

Heute um 20:24:30
Antwort #5

Werbung

Gast


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH