25. Mai 2019, 03:03:50
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 KUKA KRC2 Greifer installieren


hot_post Autor Thema:  KUKA KRC2 Greifer installieren  (Gelesen 7881 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

18. April 2019, 11:12:37
Gelesen 7881 mal
Offline

Eray Eroglu


Hallo Zusammen.

Wir haben einen ausrangierten Schweißroboter zu Schulungszwecken bekommen.
Es handelt sich um einen KR5SIXX mit einer KRC2 SR Steuerung.
Nun haben wir folgendes Problem. Wir haben versucht an dem D.SUB 37Pol. (X12) 2 Ausgäge für ein elektropneumatisches 3/2 Wegeventil anzuschließen. Leider haben wir keine 24 Volt an den Ausgängen bzw falleen diese bei Messung mittels Multimeter ab.

Habt ihr bereits ähnliche Erfahrung gemacht oder soagr einen Greifer angeschlossen? Kann dieses Problem umgehen werden oder gibt es einfachere Lösungsmöglichkeiten einen Greifer zu installieren.

Würde mich sehr über eure Hilfe freuen.


Danke und gutes Schaffen weiterhin.
  • gefällt mir    Danke

Heute um 03:03:50
Antwort #1

Werbung

Gast

18. April 2019, 11:18:51
Antwort #1
Offline

woodys


Es sind doch Ventile in der A4 vorhanden. Damit sollte es ausreichen einen Greifer anzusteuern. Oder gehen die auch nicht?
  • gefällt mir    Danke

18. April 2019, 11:24:27
Antwort #2
Offline

Eray Eroglu



Ehm was meinst du genau mit A4?
  • gefällt mir    Danke

18. April 2019, 12:01:02
Antwort #3
Offline

woodys


 An der zentralhand Achse 4 sind Pneumatik Ventile verbaut. 6 x Pneumatik 1x Vakuum
  • gefällt mir    Danke

18. April 2019, 12:35:54
Antwort #4
Offline

Eray Eroglu


Ah stimmt!! Wir haben gerade die Verdeckung aufgeschraubt und die Ventile entdeckt. Das erleichtert natürlich alles. Jetzt haben wir nur noch eine Frage, wie können wir diese nun Ansteuern?

Heute um 03:03:50
Antwort #5

Werbung

Gast

18. April 2019, 13:12:54
Antwort #5
Offline

woodys


Wenn alles in der Steuerung konfiguriert ist dann...oben am kcp... Anzeige drücken ...ein/Ausgänge wählen dann die registerkarte Ausgänge wählen. Dann kommt auf der rechten Seite ein Fenster mit den I/O s. Mit Tab+ kann man zwischen Eingänge und Ausgänge hin und her switchen.
Um einen Ausgang zu schalten muss die Markierung am betreffenden Ausgang stehen, zustimmtaster drücken und dann unten der Befehl WERT drücken. Anschließend wird der geschaltete Ausgang mit einem roten Punkt gekennzeichnet.
Welcher Ausgang was ist müsst ihr selbst herausfinden, da es bei jedem anderst konfiguriert ist.

Hoffe ich konnte helfen

18. April 2019, 14:53:33
Antwort #6
Offline

Otto Sieben


Moin,
bei den Ventilen ist Vorsicht geboten. Mehr als 3.5 bar mögen die nicht...
  • gefällt mir    Danke
never touch a running system

18. April 2019, 15:06:44
Antwort #7
Offline

woodys


OH okay... Nur bei kr5 so oder generell? Bei mir läuft alles mit 6 Bar  :denk:
  • gefällt mir    Danke

19. April 2019, 07:58:34
Antwort #8
Offline

Otto Sieben


Moin,
nur beim KR5. Die neueren KR 3/6/10  (Agilus) können 6 bar.
  • gefällt mir    Danke
never touch a running system

Heute um 03:03:50
Antwort #9

Werbung

Gast

19. April 2019, 11:11:36
Antwort #9
Offline

woodys


A okay..das wusste ich bis dato nicht. Muss nach meinem Urlaub gleich mal schauen.
Im Prinzip halten sie ja schon einiges aus da meiner schon immer mit 6 Bar läuft.
Danke für die Info

19. April 2019, 17:38:23
Antwort #10
Offline

SJX

Global Moderator

Früher oder später drückt es Dir mit 6Bar die Dichtungen raus beim Übergang Ventil zu Anschlussblock.
Und dann viel Spass beim wechseln.
Ist gebaut für Kinderhände... und Riemen muss raus und justieren mit Greiferplatte und Greifer runter und.... einfach Sch….Job.
...und die Einheit ist ja auch nicht billig... :waffen100:
KR5sixx ist ja halt auch ein Japaner :genau:
Attached noch die Techdatas des Ventils. Dann haste keine Probs damit.

Eigentlich steht alles in der Doku.
Wenn Hand-I/O Kabel angeschlossen ist zwischen Roboter u KRC2sr (X32-CN20), kannst Du sie mappen in der iosys.ini über die SRIO's. Standardvorgabe siehe Doku attached. Dann passen auch die Out-Nummern. Sonst verschiebt sich halt das ganze.

Gruss SJX

« Letzte Änderung: 19. April 2019, 17:40:37 von SJX »
  • gefällt mir x 1    Danke x 1 (Details | 3 Danke)
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

23. April 2019, 11:08:53
Antwort #11
Offline

Eray Eroglu


Im Prinzip halten sie ja schon einiges aus da meiner schon immer mit 6 Bar läuft.

Früher oder später drückt es Dir mit 6Bar die Dichtungen raus beim Übergang Ventil zu Anschlussblock.
Und dann viel Spass beim wechseln.
Ist gebaut für Kinderhände... und Riemen muss raus und justieren mit Greiferplatte und Greifer runter und.... einfach Sch….Job.
...und die Einheit ist ja auch nicht billig... :waffen100:
KR5sixx ist ja halt auch ein Japaner :genau:
Attached noch die Techdatas des Ventils. Dann haste keine Probs damit.

Eigentlich steht alles in der Doku.
Wenn Hand-I/O Kabel angeschlossen ist zwischen Roboter u KRC2sr (X32-CN20), kannst Du sie mappen in der iosys.ini über die SRIO's. Standardvorgabe siehe Doku attached. Dann passen auch die Out-Nummern. Sonst verschiebt sich halt das ganze.

Gruss SJX




Hallo lieber SJX,
danke für deine Hilfe, wir haben  versucht in der IOSYS.ini die IO Variablen von dem SRIO Treiber zu Aktivieren, in dem wir das Semikolon vor den INB und OUTB Variablen entfernt haben, In weiterer folge haben wir alle Ausgänge von 1-100 ein und - Ausgeschalten, nur leider sprach keines der 3 Ventile an. Hättest du vielleicht eine Idee voran es liegen könnte.
Vielen dank im Vorhinein.  :danke:
  • gefällt mir x 1    Danke x 1 (Details | 3 Danke)

23. April 2019, 11:42:51
Antwort #12
Offline

SJX

Global Moderator
E/A Rekonfiguration durchgeführt?

Stehen sonst noch Fehler an?
Kabel ist angeschlossen?


Gruss SJX
  • gefällt mir x 1    Danke x 1 (Details | 3 Danke)
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

Heute um 03:03:50
Antwort #13

Werbung

Gast

23. April 2019, 20:37:00
Antwort #13
Offline

Otto Sieben


Moin,
der Treiber srio in der iosysini ist auch aktiviert? Das Mappen allein genügt nicht!

Nochmal Vorsicht!
NIEMALS den X32 im eingeschalteten Zustand stecken/abstecken. Da der Anschluss an der Steuerung "männlich" ist, kommt es beim Stecken schnell mal zum Kurzschluss. Im besten Fall sind dann nur die Sicherungen auf dem "Hand I/O Board" hinüber. Aber allein da dranzukommen , ist schon was für schmerzfreie Zeitgenossen! Das Ding ist nämlich im Untergeschoß der Steuerung verbaut, dazu darf man die Steuerung erheblich zerlegen.
  • gefällt mir x 1    Danke x 1 (Details | 3 Danke)
never touch a running system

24. April 2019, 07:50:57
Antwort #14
Offline

Eray Eroglu


Hallo Zusammen.

Kabel ist natürlich angeschlossen. Das mit den Sicherungen müssten wir noch prüfen. Sind das im oberen Teil der Steuerung die KFZ Sicherungen oder sind die wo anders verbaut? :huh:
Im Anhang habe ich noch Screenshots von der IOSYS.ini, Genügt es wenn das Semikolon vor dem SRIO Treiber entfernt ist oder muss ich da noch was beachten?
Vielen Dank.
Mfg.  :hilfe:

  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH