21. Mai 2019, 20:41:51
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[gelöst] KUKA FTP Client Verbindung nicht möglich -RETR emstop.err -Abbruch Laden KUKABOF


normal_post Autor Thema: [gelöst] KUKA FTP Client Verbindung nicht möglich -RETR emstop.err -Abbruch Laden KUKABOF  (Gelesen 473 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

20. September 2018, 11:48:36
Gelesen 473 mal
Offline

Hulk-tec


Hallo!

Die Anwendungsdatei "kukaftpd.exe" erzeugt  folgende Meldungen und es kann keine Verbindung aufgebaut werden.
Die Startsequenz der KUKABOF bricht beim laden der config.dat ab, Fehlermeldung siehe Anhang:
KUKABOF verursachte einen Fehler durch eine ungültige Seite im Modul MSVBVM50.dll
Parallel öffnet sich eine DOS Box mit folgender Meldung:

220 krcpc FTP server (Version 1.5.2 (sw)) ready
Der empfangene String: USER target
230 USER target logged in.
Der empfangene String: Type I
200 Type set to I.
Der empfangene String: CWD ir_spec
250 CWD command successful.
Der empfangene Tring: Port 192,0,1,1,4,23
200 Port command successful.
Der empfangene String: RETR emstop.err
konnte Datei nicht oeffnen.
550 emstop.err: No such file or directory
Der empfangene String: 221 Verbindung beendet.

Warte auf eine Verbindung zu FTP-Client



Bitte dringend um Hilfe bzw. Hinweise zur Fehlerbehebung das Betriebssytem ist Windows 95.


Herzlichen Dank für jeden Hinweis !
HULK-Tec GmbH
« Letzte Änderung: 21. September 2018, 17:16:30 von SJX »
  • gefällt mir    Danke

Heute um 20:41:51
Antwort #1

Werbung

Gast

20. September 2018, 13:47:46
Antwort #1
Offline

Otto Sieben


Moin,
offensichtlich werden Datenstrukturen im Speicher des Echtzeitbetriebssystems nicht angelegt. Oder zumindest der Zugriff auf jene ist nicht mehr möglich.
Ich vermute in der Reihenfolge:
1) Grundsystem muss neu aufgesetzt werden
2) MFC/DSEAT defekt
3) Eventuell ist auch die Festplatte hinüber, aber dann wiederum 1)
« Letzte Änderung: 20. September 2018, 13:49:38 von Otto Sieben »
  • gefällt mir    Danke
never touch a running system

20. September 2018, 16:43:20
Antwort #2
Online

SJX

Global Moderator
würde als erstes die $config.dat im Steu-Ordner, wo er hängen bleibt, einfach mal von einer Datensicherung über Windows neu reinkopieren und restarten.
Wenn dies nicht hilft, ein Chkdsk von Laufwerk c:\ hilft oftmals auch.

Gruss SJX
  • gefällt mir    Danke
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

21. September 2018, 09:48:59
Antwort #3
Offline

Hulk-tec


Hallo Zusammen,
die Tipps von Euch waren Gold wert, ich habe die FP mit Checkdisk / Defrag usw. bearbeitet jetzt läuft er wieder !
Werde dann bald die FP komplett tauschen.
Vielen Dank !
HULK-Tec 
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH