16. Juni 2019, 05:34:33
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[offen] KRC4 auf erst Installation zurück setzen.


normal_post Autor Thema: [offen] KRC4 auf erst Installation zurück setzen.  (Gelesen 1337 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

19. Februar 2019, 17:42:51
Gelesen 1337 mal
Offline

run03


Ich denke ich habe heute den größten Mist in meiner 25 Jährigen Kariere gemacht.
Habe Schränke von Samsung unter die Finger bekommen. Es lässt sich die Hardware nicht ändern und wird im WorkVisual auch nicht angezeigt.
Dachte mir lade das Initial Projekt. Das Aktive gesichert und das Initial Projekt geladen.

Jetzt ist die IP weg und ich komme nur auf die Netzwerkeinstellungen und habe auch kein Netzwerk zugriff, siehe Bilder.
Hätte die Möglichkeit eine Festplatte zu Clonen aber bei dieser ist das gleiche Hardware Problem.

1. wie bekomme ich mein altes Projekt wieder geladen.
2. was muss ich tun um die Hardware anzupassen zu können.
  • gefällt mir    Danke

Heute um 05:34:33
Antwort #1

Werbung

Gast

19. Februar 2019, 22:57:14
Antwort #1
Offline

SJX

Global Moderator
Hallo run03,

hast Du ein PC in der KRC4 mit Grafikkarte?
Dann Monitor ran und Maus / Tastatur direkt an Rechner.

Das Smartpad ist ja wie ein Remote-PC auf der KRC4 Steuerung.
Wenn Du direkt ran gehst, siehst Du wirklich den Status, wie der PC steht.
Wenn die KUKA HMI startet, kannst Du darüber Dein Projekt wieder zurückladen.
Sonst Zustand mal posten.

Wie es aussieht (V8.2.17), sind's schon ältere KRC4.
Kein Thema, die upzudaten mindestens auf letzten V8.2.x Stand (inkl. Optionen) und gleich mit neuer Platte ?


Kannst Du dies genauer erläutern?
WorkVisual-Version?
Runterladen ging ?
"Konvertierte" er das Projekt bei Steuerung aktiv schalten?
Was exakt willst Du ändern?
Kannst Du ein schon runtergeladenes Projekt mal posten, oder mind. Bild der Projektstruktur mit Steuerung aktiv?

Gruss SJX
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

20. Februar 2019, 03:11:17
Antwort #2
Online

panic mode


1. war alte Projekt uebershcrieben oder nicht? fals nicht, einfack wieder aktivieren. Fals doch... na ja... Hast Du Archive oder KRCDiag? (oder D:\intern.zip)
2. was ist genau diese "Samsung Schraenke"? model? Datenblat? Was fuer VoW version? Was genau ist geaendert?
  • gefällt mir    Danke

20. Februar 2019, 06:40:48
Antwort #3
Offline

run03


Hallo.

Die HMI startet bis BildNr 2.
IPadresse kann nicht erstellt werden.
Habe das Initial Projekt in der Projektverwaltung  aktiv geschaltet.
Wenn die HMI ganz laden würde könnte ich ja das alte Projekt wieder zurück schreiben.

Am liebsten würde ich die Platte neu aufsetzen.
Habe noch 6 Baugleiche Schränke.

SJX,
Projekt  runterladen geht. WoV5
Welche Version ist Besser.

Projekt wird auch konvertiert, eine Mechanik wird nicht angezeigt. Aber ich kann sie bewegen.

Wenn ich die Rechte Maus Taste drücke und auf hinzufügen gehe steht im Fenster das nichts vorhanden ist. Normal werden da ja die Schränke und die Mechaniken angezeigt.

Nach einem Bild von einer aktiven Steuerung schaue ich. Bin nicht ständig vor Ort.

20. Februar 2019, 07:05:37
Antwort #4
Offline

Pred0509


Moin Run03,

was sagt das CSP, also die LED`s auf der Tür? Wenn das SmartPad im dem Fenster stehen geblieben ist, kannst du das WoV-Projekt runterladen verstehe ich dich da richtig?

Wenn ja, dann läuft dein Steuerungs-PC normal, nur das SmartPad kann keine Verbindung zum PC aufbauen. Versuche mal ein anderes SmartPad. Sollt es auch zu Problemen kommen, tausch mal die CCU, hast ja noch andere Schränke...

CSP Kurz Diagnose: Grüne LED leuchtet PC i.O.. Grüne LED Blink dazu ne Rote LED an, Probleme am PC das er nicht richtig bootet.
MfG
Pred0509
  • gefällt mir    Danke

Heute um 05:34:33
Antwort #5

Werbung

Gast

20. Februar 2019, 07:50:39
Antwort #5
Offline

run03


Am Schrank leuchtet die grüne LED.

Als Anhang ein Bild von einem funktionierenden Projekt. Wo ich aber die Mechanik nicht ändern kann.
  • gefällt mir    Danke

20. Februar 2019, 08:15:54
Antwort #6
Online

panic mode


Meldung sagt dass sicherheit pruefsumme ist falsch. Deshalb mann muss einloggen und Sicherheit Konfiguration Aenderungen auch aktivieren.
  • gefällt mir    Danke

20. Februar 2019, 13:23:41
Antwort #7
Offline

run03


Habe  eine andere Festplatte eingebaut und das alte Projekt wieder zurück geschrieben   
Habe jetzt noch 2 Fehler drauf.

Sehe im Projekt immer noch keine Hardware.
Der Roboter hat sich aber bewegt.
  • gefällt mir    Danke

20. Februar 2019, 13:27:33
Antwort #8
Online

panic mode


nur 30+ MB? du hast vergessen ganze Festplate dran haengen...  :eviltongue:
« Letzte Änderung: 20. Februar 2019, 19:19:51 von panic mode »

Heute um 05:34:33
Antwort #9

Werbung

Gast

20. Februar 2019, 13:32:05
Antwort #9
Offline

run03


Wie setze ich eine neu auf und mache die WoV Einstellungen?
  • gefällt mir    Danke

20. Februar 2019, 19:05:11
Antwort #10
Offline

SJX

Global Moderator
Hallo run03,


Ist noch guter alter V8.2-er Softwarestand. Da war üblich, keinen Roboter in der Projektstruktur zu haben.

Datei / Katalogverwaltung => Füge den entsprechenden Katalog dem Projekt bei.
Danach kannst Du über Rechtsklick auf ".....aktive Steuerung"/ Hinzufügen entsprechende Mechanik auswählen.

Dito werden Dir vermutlich auch die GSDML Dateien der Buskomponenten fehlen.
Solange Du da nichts machst, sollte es kein Prob sein.
Selber fügte ich die immer im DTM Management dazu.

Gruss SJX
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

20. Februar 2019, 19:22:07
Antwort #11
Offline

run03


Habe jetzt mal WoV 2.X auf Win10 installiert. Siehe da es läuft, aber die Roboter noch nicht.
Danke für die Tipps, werde es morgen Abend mit Unterstützung nochmal versuchen und die neueste 8.2.XX Version installieren und alles was man nicht braucht weg lassen.

Also ein nacktes System.
  • gefällt mir    Danke

20. Februar 2019, 20:16:19
Antwort #12
Offline

SJX

Global Moderator


Denk dran, wenn Du die neueste V8.2.x aufspielst, dass auch die Softwareoptionen den passenden Versionsstand haben.

Wie man ihn prinzipiell neu aufsetzt mit Optionen, steht im KSS_82_SI_de.pdf, Kapitel Installation.
Brauchst den KUKA Recovery-Stick und die entsprechenden Images im .wim-Format für C+D + Optionen.

Danach Kommunikation einrichten zu WoV, Infos dazu hast Du im readme.rtf des WoV 2.4
Zieh Dir das aktive Projekt runter, speichere es am besten gleich unter neuem Namen.

Wirst dann vermutlich unter Projektstruktur nichts haben, Sonst sei glücklich und vergiss nächsten Abschnitt.
Müsstest dann den Controllerbus mit den Komponenten selbst hinzufügen.
Dito Systembus. Infos dazu findest Du in der WoV Doku des 2.4.
Mach Dir eventuell Printscreens Deiner jetzigen Projektstruktur und deren Komponenten, und wie sie verkettet sind (Doppelklick Controllerbus, Topologie). Erleichtert es Dir das zusammenzuflicken.
Danach Wagon-Driver nicht vergessen. Sollte auch in WoV2.4 Doku zu finden sein.
Katalogelemente der Mechanik laden.
Robotermechanik einfügen in die Projektstruktur.
Code erzeugen...
Laden... und …..hoffen.... und....hoffen.... und beantworten.....und...evtl. Neustart/Kaltstart und  :D :D :D

Irgendwo müsste ich noch ne geschriebene Anleitung haben. Evtl. findet man auch für die V8.2 was im KUKA.Xpert.
Für die V8.3 hats was spezielles drin.(Ist aber anders zu Handeln als V8.2)

Gruss SJX






  • gefällt mir    Danke
Manche Maenner bemuehen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitaetstheorie.

Heute um 05:34:33
Antwort #13

Werbung

Gast

20. Februar 2019, 20:24:44
Antwort #13
Offline

run03


Danke für die ausführliche Antwort. Werden morgen Abend gegen 18:30 damit anfangen.
Ein langer Abend steht uns bevor.
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH