21. Februar 2019, 08:54:05
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

xxNeueste Beiträge

Seiten: [1] 2 3 ... 10
1
KUKA Roboter / Re: Programmierung über WorkVisual: wer nutzt es von euch?
« Letzter Beitrag von Robonator am Heute um 08:26:39 »
Guten Morgen Reinhard.

Die Frage ist auch, welche WoVi-Version du nutzt.
Alles unter WoVi 4.0.x ist sehr instabil.
Ich arbeite erst seit der 4er-Version mit WoVi und wie die anderen schon sagten, bietet es viele Vorteile!

Grüße
2
KUKA Roboter / Re: KRC4 auf erst Installation zurück setzen.
« Letzter Beitrag von run03 am Gestern um 20:24:44 »
Danke für die ausführliche Antwort. Werden morgen Abend gegen 18:30 damit anfangen.
Ein langer Abend steht uns bevor.
3
KUKA Roboter / Re: KRC4 auf erst Installation zurück setzen.
« Letzter Beitrag von SJX am Gestern um 20:16:19 »


Denk dran, wenn Du die neueste V8.2.x aufspielst, dass auch die Softwareoptionen den passenden Versionsstand haben.

Wie man ihn prinzipiell neu aufsetzt mit Optionen, steht im KSS_82_SI_de.pdf, Kapitel Installation.
Brauchst den KUKA Recovery-Stick und die entsprechenden Images im .wim-Format für C+D + Optionen.

Danach Kommunikation einrichten zu WoV, Infos dazu hast Du im readme.rtf des WoV 2.4
Zieh Dir das aktive Projekt runter, speichere es am besten gleich unter neuem Namen.

Wirst dann vermutlich unter Projektstruktur nichts haben, Sonst sei glücklich und vergiss nächsten Abschnitt.
Müsstest dann den Controllerbus mit den Komponenten selbst hinzufügen.
Dito Systembus. Infos dazu findest Du in der WoV Doku des 2.4.
Mach Dir eventuell Printscreens Deiner jetzigen Projektstruktur und deren Komponenten, und wie sie verkettet sind (Doppelklick Controllerbus, Topologie). Erleichtert es Dir das zusammenzuflicken.
Danach Wagon-Driver nicht vergessen. Sollte auch in WoV2.4 Doku zu finden sein.
Katalogelemente der Mechanik laden.
Robotermechanik einfügen in die Projektstruktur.
Code erzeugen...
Laden... und …..hoffen.... und....hoffen.... und beantworten.....und...evtl. Neustart/Kaltstart und  :D :D :D

Irgendwo müsste ich noch ne geschriebene Anleitung haben. Evtl. findet man auch für die V8.2 was im KUKA.Xpert.
Für die V8.3 hats was spezielles drin.(Ist aber anders zu Handeln als V8.2)

Gruss SJX






4
Hallo,
Grüße an dich!
Ich habe ein paar Zweifel an der Integration eines Yaskawa Motoman MA1400 mit dem Lötmittelteil, ich muss den ComArc Touchsense IV verwenden, und ich betrete jetzt die Roboterprogrammierung.

Kann mir jemand mit Tutorials oder Handbuch dazu helfen?

Vielen Dank im Voraus, nicht mehr.
5
KUKA Roboter / Re: Programmierung über WorkVisual: wer nutzt es von euch?
« Letzter Beitrag von woodys am Gestern um 19:26:07 »
ist die Frage nach mir gerichtet? Also ich habe auf lappi win7
6
KUKA Roboter / Re: KRC4 auf erst Installation zurück setzen.
« Letzter Beitrag von run03 am Gestern um 19:22:07 »
Habe jetzt mal WoV 2.X auf Win10 installiert. Siehe da es läuft, aber die Roboter noch nicht.
Danke für die Tipps, werde es morgen Abend mit Unterstützung nochmal versuchen und die neueste 8.2.XX Version installieren und alles was man nicht braucht weg lassen.

Also ein nacktes System.
7
KUKA Roboter / Re: KRC4 auf erst Installation zurück setzen.
« Letzter Beitrag von SJX am Gestern um 19:05:11 »
Hallo run03,


Ist noch guter alter V8.2-er Softwarestand. Da war üblich, keinen Roboter in der Projektstruktur zu haben.

Datei / Katalogverwaltung => Füge den entsprechenden Katalog dem Projekt bei.
Danach kannst Du über Rechtsklick auf ".....aktive Steuerung"/ Hinzufügen entsprechende Mechanik auswählen.

Dito werden Dir vermutlich auch die GSDML Dateien der Buskomponenten fehlen.
Solange Du da nichts machst, sollte es kein Prob sein.
Selber fügte ich die immer im DTM Management dazu.

Gruss SJX
8
KUKA Roboter / Re: Programmierung über WorkVisual: wer nutzt es von euch?
« Letzter Beitrag von Loipe am Gestern um 18:46:50 »
Windows 7 oder 10?
9
KUKA Roboter / Re: Programmierung über WorkVisual: wer nutzt es von euch?
« Letzter Beitrag von woodys am Gestern um 18:25:23 »
Noch nie Probleme gehabt....
10
KUKA Roboter / Re: Programmierung über WorkVisual: wer nutzt es von euch?
« Letzter Beitrag von woodys am Gestern um 18:21:23 »

Keine Unterschiede vorhanden kommt immer wenn man etwas übertragen möchte ohne vorher zu speichern. Wenn man es direkt noch einmal überträgt dann geht es.
Seiten: [1] 2 3 ... 10

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH