23. Juli 2019, 09:00:43
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 Code Generierung WoV


normal_post Autor Thema:  Code Generierung WoV  (Gelesen 1001 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

12. März 2019, 20:44:18
Gelesen 1001 mal
Offline

woodys


Hi ich bin es mal wieder....
Ich weiß nicht was hier los ist aber in letzter Zeit hab ich nur noch Ärger mit den kukas!

Ich wollte heute meine Tools erweitern unter work visual. Ich habe auch alles gefunden und weiß wie es funktioniert.

Aber der meckert jetzt wenn ich das Projekt installieren möchte.
Er bleibt da stehen dass die codegenerierung fehlgeschlagen ist!

Er zeigt mir an dass die optionspakete nicht installiert sei...

I'm Projekt baum sind sie drin und am Smartpad unter zusatzsoftware ist es auch installiert!

Hat da jemand einen Tipp für mich?

Ich habe leider keine Ahnung was vor meiner Zeit passiert ist....

Macht es vielleicht Sinn die optionspakete deinstallieren und neu installieren?

Grüße
  • gefällt mir    Danke

Heute um 09:00:43
Antwort #1

Werbung

Gast

13. März 2019, 05:27:18
Antwort #1
Offline

d4nuu8


Du musst die Optionspakete in WoV installieren (Extras | Optionspaket-Management)

13. März 2019, 06:55:06
Antwort #2
Offline

Robonator


Guten Morgen Woodys.

Wenn du in WoVi unten Links auf "Programmierung und Diagnose" gehst, dann kannst du dort oben in der Dateizeile von WoVi die online-Systeminformationen öffnen.
Dort kannst du dir die Optionspakete vom Roboter herunterladen.

Dann wie bereits von d4nuu8 geschrieben, einfach unter Extra->Optionspaketemanagement die Optionspakete installieren.

Dann kannst du auch dein Projekt auf die Steuerung laden.

Grüße
  • gefällt mir    Danke

13. März 2019, 08:35:31
Antwort #3
Offline

woodys


Geht leider nicht.... Wo sehe ich die nicht gespeicherte Dateien?
  • gefällt mir    Danke

13. März 2019, 09:07:49
Antwort #4
Offline

Hermann


Man kann die Überprüfung der Optionspakete in den Einstellungen auch einfach abschalten, dann funktioniert es auch.
Die Optionspakete liegen auch auf D:, und können von dort auf den lokalen PC kopiert und installiert werden.
Sind immer die .kop-Dateien.
  • gefällt mir    Danke

Heute um 09:00:43
Antwort #5

Werbung

Gast

13. März 2019, 09:16:38
Antwort #5
Offline

Robonator


Hallo Woodys.

Mit der Online-Systeminformationen warst du schon richtig, du musst aber rechts bei der Zellenansicht deinen Roboter auswählen.
Dann kannst du in der Online-Systeminformation die Pakete runterladen.

Und dein geöffnetes Projekt unter "Konfiguration und Inbetriebnahme" musst du schließen.
Und falls du unter "Programmierung und Diagnose" noch ungespeicherte Module hast, diese einfach speichern und schließen.

Grüße
« Letzte Änderung: 13. März 2019, 09:19:21 von Robonator »
  • gefällt mir    Danke

13. März 2019, 09:18:28
Antwort #6
Offline

d4nuu8



Ist aber nicht zu empfehlen, wenn die Optionspakete Code-Generatoren mitbringen. Da man das als Benutzer nicht immer weiß, lieber installieren ...

13. März 2019, 16:20:06
Antwort #7
Offline

woodys


Hallo ich habe die Einstellung gefunden zur Überprüfung der optionspakekte!
Diese konnte ich abschalten und die code Generierung hat funktioniert.

Jedoch habe ich das mit dem Pakete installieren noch nicht in den Griff bekommen... Da es zeitlich nicht mehr passte und die Anlage laufen musste.

Aber morgen geh ich nochmal ran wegen den online Systeminformationen das hab ich noch nicht versucht.

Nicht gespeicherte module hab ich eigentlich nicht... Was ich aber hab sind von mir gesperrte Module die mit einem roten X versehen sind!
Kann das sein das WoV das nicht akzeptiert als nicht gespeicherte Dateien?
  • gefällt mir    Danke

14. März 2019, 07:03:44
Antwort #8
Offline

Robonator


Guten Morgen Woodys.

Hast du die mit einem roten x markierten Module auf der Steuerung oder in Wovi?
Normalerweise stört es WoVi nicht ob du fehlerhafte Module auf die Steuerung laden willst.

Also ich hab jetzt versucht die Meldung zu erzwingen.

Sie kommt nur in 2 Fällen.

Entweder hast du unter "Konfiguration und Inbetriebnahme" noch ein Projekt geöffnet oder du hast unter "Programmierung und Diagnose" noch Modul, was du noch nicht gespeichert hast. So war es bei meinem Versuch der Fall.

Grüße
« Letzte Änderung: 14. März 2019, 07:07:36 von Robonator »
  • gefällt mir    Danke

Heute um 09:00:43
Antwort #9

Werbung

Gast

21. März 2019, 17:23:30
Antwort #9
Offline

woodys


Hi sorry für die späte Rückmeldung...

Also ich habe das jetzt hinbekommen!
Ich konnte die optionspakete auf WoV installieren und meine Tools erweitern mit codegenerierung.

Das einzige was ich nicht verstanden habe war unter Programmierung und Diagnose. Bei online systrminformationen konnte ich die Pakete nicht herunterladen da sie ausgegraut waren!
Woran liegt das?

Hatte dann stattdessen mir die kop. Datei vom Smartpad auf den Stick kopiert und vom Stick aus installiert....
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH