24. Mai 2019, 19:09:06
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[gelöst] R30iB mit Molex Profinet, Mapping der I/O


normal_post Autor Thema: [gelöst] R30iB mit Molex Profinet, Mapping der I/O  (Gelesen 671 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

26. November 2018, 11:24:17
Gelesen 671 mal
Offline

Gerhard Reinig


Hallo Kollegen,
bin mal wieder in China und habe hier Beladeroboter, Motorkolben von Band holen, CNC ent-und beladen, fertigen Kolben auf zweite Position Band.

Kommunikation mit Kettenband über Profinet.
Kollege hat Molex Profinet Karte eingebaut und über PC konfiguriert.
Laut Handbuch wäre das Mapping der I/O immer Rack 102 für Channel 1, aber Roboter meldet immer Invalid Rack number.

Von aussen lässt sich Karte anpingen.
Mit Ping Funktion vom Roboter aber Timeout.

Jemand vielleicht ersten Lösungsansatz für Morgen?

Merci!
« Letzte Änderung: 27. November 2018, 11:55:23 von Gerhard Reinig »
  • gefällt mir    Danke
Gerhard Reinig
Roboterprogrammierung
Fanuc KUKA ABB Comau Reis RobCad

Heute um 19:09:06
Antwort #1

Werbung

Gast

27. November 2018, 11:54:33
Antwort #1
Offline

Gerhard Reinig


Blöd.
Wenn man auf 4 Byte IN, 4 Byte OUT konfiguriert, dann kann man auch nur 32 Digitale IN und OUT mappen und bekommt auch nur dann gültiges Mapping.
Gelöst.
  • gefällt mir    Danke
Gerhard Reinig
Roboterprogrammierung
Fanuc KUKA ABB Comau Reis RobCad


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH