24. Mai 2019, 19:35:59
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 Wie werden Outputs geschaltet?


normal_post Autor Thema:  Wie werden Outputs geschaltet?  (Gelesen 3591 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

08. März 2012, 16:39:58
Gelesen 3591 mal
Offline

GschamstaDiena


Hallo,

ich versuche mich gerade an einem Denso Roboter mit der Steuerung RC7M-HSG4BA-BP einzuarbeiten.

Wir können im E/A Menü die Ports schalten, aber wenn wir mit einem Multimeter am Kabel messen ob eine Spannung anliegt tut sich nichts.

Und generell finde ich im Handbuch nicht wirklich etwas darüber wie man genau vorgehen muss wenn man einen Ausgang schalten will. Ein Stichwort wonach ich suchen muss würde mir schon sehr helfen!


Vielen Dank im Voraus und liebe Grüße,
GschamstaDiena
  • gefällt mir    Danke

Heute um 19:35:59
Antwort #1

Werbung

Gast

08. März 2012, 20:32:58
Antwort #1
Offline

Bjoern


Ich kenne mich mit Denso Robotern nicht aus. Aber die meisten Roboter nutzen Optokoppler als Ausgänge.
Das sind Elektronische Schalter. Das heisst du musst erst Spannung anlegen die dann durchgeschaltert wird.

220px-Optokoppler

An die rechte Seite können an stelle der LED/Widerstandskombi auch ein Relais oder Ventil oder so hängen.

Ob das bei Denso auch so ist weiss ich nicht habe keine PDF Handbuch gefunden.

  • gefällt mir    Danke
Es ist nicht einfach Ich zu sein aber irgend jemand muss es ja tun.


Björn Gentsch
Robotics Division

NACHI EUROPE GmbH | Bischofstr. 99 |   DE-47809 Krefeld, Germany
Phone: +49 (0)2151 7843338 |  Mobile: +49 (0)172 / 1775455  | Fax: +49 (0)2151-7843332
E-Mail: gentsch@nachi.de |  Internet: www.nachi.de

08. März 2012, 22:45:09
Antwort #2
Offline

GschamstaDiena


Vielen Dank für die Antwort, das werde ich gleich testen wenn ich wiederam roboter bin!

Das heißt wenn es so ist wie du sagst und ich mit dem Multimeter auf Durchgang prüfe müsste ich merken ob der Ausgang geschalten ist, richtig?

Ist es erlaubt hier Handbücher oder Auszüge davon hochzuladen?
« Letzte Änderung: 08. März 2012, 23:38:13 von GschamstaDiena »
  • gefällt mir    Danke

09. März 2012, 09:32:34
Antwort #3
Offline

WolfHenk


Zu Handbüchern: NUR wenn eine Genehmigung durch den Rechteinhaber vorliegt.

Sprich: DENSO muß es ausdrücklich erlauben, sonst kann das Forum bzw. die Admins von DENSO belangt werden.

Es reicht i.d.R. wenn ein offizieller Vertreter von DENSO hier im Forum die entsprechende Freigabe erteilt, rechtlich sicher ist ein LOP (Letter of Permission), der beim Domaininhaber hinterlegt wird.
  • gefällt mir    Danke
Wolfram (Cat) Henkel

never forget Asimov's Laws at the programming of robots...

"Safety is an integral part of function. No safety, no production. I don't buy a car without brakes."

https://www.xing.com/go/invite/5634410.eb15e5

PMs und Mails mit Anfragen wie "Wie geht das..." werden nicht beantwortet. Diese Fragen und die Antworten interessieren jeden hier im Forum.

09. März 2012, 10:28:53
Antwort #4
Offline

Martl


Servus,

du musst den Controller aufmachen und auf der E/A-Karte die Jumper richtig setzten (für interne oder externe Stromversorgung).
Es besteht die Möglichkeit die interne Versorgungsspannung oder eine externe Versorgungsaspannung zu nehmen.
Habe schon etliche Densos in Betrieb genommen und bisher keine Probleme gehabt.
Eigentlich müsste ein Handbuch vom Roboter im Lieferumfang dabei sein (CD). Wenn nicht, einfach bei Denso in Mörfelden anrufen und nachfragen.
Sollltest du weitere Fragen haben meld dich einfach.

Grüße

Martl
  • gefällt mir    Danke

Heute um 19:35:59
Antwort #5

Werbung

Gast

15. März 2012, 14:40:24
Antwort #5
Offline

GschamstaDiena


Hallo,

wir haben jetzt festgestellt dass eine der Sicherungen für die Stromversorgung defekt ist. Vermutlich lag es daran. Wir werden eine neue bestellen und dann weitertesten.

Noch eine Frage:
Wisst ihr wodurch sich Hand- und Mini-I/O's unterscheiden?
  • gefällt mir    Danke

15. März 2012, 20:01:27
Antwort #6
Offline

Martl


Hallo,

meines Wissens nach werden die Hand I/Os nur durch die interne Stromversorgung bedient (keine externe Stromversorgung möglich).
Durch die Hand I/Os werden normalerweise die internen Ventile (je nach Baureihe des Roboters) in der 4. Achse versorgt und der 9 Polige Sub-D Stecker auf Achse 4.


Grüße

Martl
  • gefällt mir    Danke

21. Februar 2019, 09:45:52
Antwort #7
Offline

setkiki


Hallo, ich habe das gleiche Problem mit dir, danke für deine Antwort.
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH