18. März 2019, 22:45:43
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[offen] UR10 Kraftverlauf


normal_post Autor Thema: [offen] UR10 Kraftverlauf  (Gelesen 696 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

12. Juni 2018, 12:01:52
Gelesen 696 mal
Offline

Testserver


Schönen guten Tag,

bin neu im Forum und bitte direkt die Experten um Rat.
Ich sitze zurzeit an einem Projekt, welches meine Bachelorarbeit werden soll. Wir verwenden einen UR10, bei welchem ich die Kräfte auslese. Über get_tcp_force() bekomme ich auch Daten von dem UR an den Laptop gesendet, jedoch kommen nicht nachvollziehbare Werte.
In den Sicherheitseinstellungen haben wir eine max. Kraft im normalen Modus sowie im reduziertem Modus von 100 N eingestellt, jedoch übertrifft der UR10 in manchen Axen bei weitem die 100 N. Er vollführt in diesen Ausschlägen keine speziellen Bewegungen.
roter Verlauf Fx, grüner Fy und blauer Fz.
Im Script ist die Sprache davon, dass er maximal auf 300 N kommt, jedoch sieht man ja im Kraftverlauf von Fy einen starken Ausschlag von über -4000N. Er hält in diesen Bereichen NICHT an. Daher kann ich die ausgelesenen Werte nicht nachvollziehen. Anzeigefehler?

Kann mich wer erleuchten?

Grüße

Anbei der Kraftverlauf des UR im kompletten Verlauf
  • gefällt mir    Danke

Heute um 22:45:43
Antwort #1

Werbung

Gast


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH