ABB Roboterschulung von praxiserfahrenen Trainern
in unserem Schulungszentrum in Mainburg oder vor Ort bei Ihnen
Bediener und Expertenschulungen anfragen

Autor Thema:  komische Zeichen bei UASRT von MK 2 Board!!!  (Gelesen 1123 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline bedro

  • Stammgast LV 4
  • *
  • Beiträge: 18
  • Bewertet: 0
komische Zeichen bei UASRT von MK 2 Board!!!
« am: 17. Januar 2010, 18:42:01 »
ich habe eine Mk2 myavr atemeg8 gebaut, bei usart bekomme immer nur komische zeichen(rechecke..) in Hterm. Ich habe nochmal die schaltung richtig kontrolliert(capaz..wiederstände..polarität) und immer das gleiche problem. bei brennen ist es kein problem weil die leds-prog funktionieren ganz gut.
ich habe jetzt eine andere funktionierende mk2 platine geholt. und die MXA232A und mickrokontroller genommen und bei mir bestückt und dann hat es bei mir auch funkt. dannach habe ich was missgebaut und zwar die platine auf pc-gehäuse(metall) gestellt dann ist mein brenner leuchtet komisch bei brennen habe die mikroko. geändert . dann  funktioniert die brenner wieder wieder ich meinte das programm "hallo world" brennen.aber bei usart bekomme ich immer wieder die komische zeichen.
baudrat 9600 und f_CPU 3... stimmen schon weil einmal hat es funkt.
ich habe neue 2-mikrokontroller und 2-MXA232A gekauft  und nochmal bestückt bei mir und bei den ex-funktionierenden platine und bei den beiden bekomme immer nur komische zeichen.
ich bin am...
ich hoffe dass jemand mir helfen kann.
ich danke euch im voraus.
mfg
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline WolfHenk

  • WolfHenk eben.
  • Forum Legende LV 7
  • *
  • Beiträge: 2348
  • GIT d- s+:- a+ C++ UL+ P+ L+ E-- W++ !N !o !K w !O
    • WolfHenk.de
  • Bewertet: +16
Re: komische Zeichen bei UASRT von MK 2 Board!!!
« am: 17. Januar 2010, 21:05:15 »
Ähm...

 :pfeif:

Nun, hier gehts in der regel um Industrieroboter. Vielleicht kann man Dir in http://www.roboternetz.de/ eher helfen.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wolfram (Cat) Henkel

never forget Asimov's Laws at the programming of robots...

"Safety is an integral part of function. No safety, no production. I don't buy a car without brakes."

https://www.xing.com/go/invite/5634410.eb15e5

PMs und Mails mit Anfragen wie "Wie geht das..." werden nicht beantwortet. Diese Fragen und die Antworten interessieren jeden hier im Forum.

Offline bedro

  • Stammgast LV 4
  • *
  • Beiträge: 18
  • Bewertet: 0
Re: komische Zeichen bei UASRT von MK 2 Board!!!
« am: 18. Januar 2010, 14:01:39 »
ok !! Danke schön .. werde ich mal das machen !!
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


question
Brauchen wir SPS Board?

Begonnen von MEGATRON

9 Antworten
2816 Aufrufe
Letzter Beitrag 21. Januar 2008, 09:55:11
von Werner Hampel
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap