Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  user.sys bei s4c+  (Gelesen 1772 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline maddin

  • Forum Mitglied LV 14
  • *
  • Beiträge: 168
  • Bewertet: 0
user.sys bei s4c+
« am: 23. Februar 2007, 11:45:09 »
Hallo zusammen,

ich habe vor kurzem bei einem Roboter die user.sys abgeändert.
(zusätzliche tools & wobjs eingefügt) und wieder aufgespielt.

Vor kurzem fiel mir auf, daß eine Meldung erscheint, wenn das aktuelle
Programm gespeichert werden soll.
"user.sys ist geändert, aber nicht gespeichert" mit dem Hinweis, daß die Datei
nicht bei den Tasks deklariert ist.
Die Deklarierung bei den Tasks ist aber in Ordnung.   :kopfkratz:

In meinem nicht mehr so jugendlichen Leichtsinn habe ich folgendes gemacht:
Im Programmiermodus die User.sys geöffnet (wird auf dem Display natürlich nicht angezeigt) und das aktuelle Programm gespeichert und siehe da:
Die Meldung kam bis jetzt nicht wieder.

Bloß: Ob das alles seine Ordnung hat, weiß ich nun auch nicht....   :huh:
1. Ist die Meldung üblich, wenn die user.sys offline editiert wird und wieder zurückgespielt wird ?
2. Taucht die user.sys auf der Flashdisk 2x auf :
Einmal im  Release:/System - Verzeichnis und einmal in einem Verzeichnis, welches den Namen des installierten Systems hat.

Muß ich nach dem Editieren beide ersetzen? Auf welches wird wann zugegriffen?

Kann mir da jemand helfen? Wäre top !

Gruß maddin



  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


ABB Robotertraining
günstig und verständlich mit Zertifikat
ABB Roboterschulung

Online mischwarz

  • Forum Mitglied LV 15
  • *
  • Beiträge: 194
  • Bewertet: +5
Re: user.sys bei s4c+
« am: 23. Februar 2007, 14:57:45 »
Hallo maddin,

wenn ich dich richtig verstanden habe,dann hast du die user.sys nur auf der hd0 gespeichert.
Eigentlich müsste man anschliessend noch einen P-Start ausführen, damit die Datei auch vom Anwenderspeicher übernommen wird.

Dazu musst Du die user.sys auf der hd0 speichern.Anschliessend das Programm von der Task Main löschen und dann System einen Neustart anwählen.Bevor Du den Neustart mit OK bestätigst gibst Du die Zahlenfolge 258 ein.Auf dem Display erscheint dann unten rechts P-Start und da drückst du drauf.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Es gibt immer einen Weg. ( Wohin auch immer er führen mag )
mischwarz ANNO 2001

Offline maddin

  • Forum Mitglied LV 14
  • *
  • Beiträge: 168
  • Bewertet: 0
Re: user.sys bei s4c+
« am: 26. Februar 2007, 13:05:04 »
Hallo mischwarz,

richtig, die user.sys habe ich auf die hd0 kopiert.

Muß anschließend unbedingt ein P-Start durchgeführt werden, oder ist ein Neustart der Steuerung ausreichend ?

Gruß maddin
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Online mischwarz

  • Forum Mitglied LV 15
  • *
  • Beiträge: 194
  • Bewertet: +5
Re: user.sys bei s4c+
« am: 26. Februar 2007, 17:36:32 »
Also ein P-Start muss es schon sein. Vergiss aber nicht alle Systemmodule vorher auf der hd0 zu speichern,damit die änderrungen übernommen werden.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Es gibt immer einen Weg. ( Wohin auch immer er führen mag )
mischwarz ANNO 2001

Offline maddin

  • Forum Mitglied LV 14
  • *
  • Beiträge: 168
  • Bewertet: 0
Re: user.sys bei s4c+
« am: 27. Februar 2007, 15:15:24 »
Okee,

werd das nächste Mal drandenken
 :danke:

Gruß Martin
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
User auslesen

Begonnen von Orbid

1 Antworten
977 Aufrufe
Letzter Beitrag 03. März 2009, 11:11:12
von Michael J.
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap