ABB Roboterschulung von praxiserfahrenen Trainern
in unserem Schulungszentrum in Mainburg oder vor Ort bei Ihnen
Bediener und Expertenschulungen anfragen

Autor Thema:  Verzögert einen Ausgang setzen ?  (Gelesen 2130 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline swagner3

  • Forum Mitglied LV 5
  • *
  • Beiträge: 48
  • Bewertet: 0
Verzögert einen Ausgang setzen ?
« am: 29. März 2006, 13:07:30 »
Hallo Leute,

ich habe folgendes vor:

ich möchte einen Move Befehl starten und nach einer gewissen Zeit (der Move Befehl soll aber ausgeführt werden) des Bewegens will ich einen Digitalen Ausgang für 8 Sek starten.
Den Ausgang wollte ich über den Befehl PulseDo starten.

Mit welchem Befehl kann ich denn diese Ablaufzeit machen ?

Grüße

swagner3
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Asmodeus

  • Forum Mitglied LV 2
  • *
  • Beiträge: 33
  • Bewertet: 0
Re: Verzögert einen Ausgang setzen ?
« am: 29. März 2006, 17:11:16 »
Hi
Es gibt dafur die Trigger Instruktion:
- TriggDO(/DODelay) : Definieren welche signal mit welche Verzogerung
-TriggJ L oder C :Für dein bewegunginstruktion.
Genauer ist es in der Doku beschrieben

TCHO

  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline swagner3

  • Forum Mitglied LV 5
  • *
  • Beiträge: 48
  • Bewertet: 0
Re: Verzögert einen Ausgang setzen ?
« am: 29. März 2006, 17:42:55 »
Hi,

das werd ich morgen gleich mal ausprobieren.

Gruß

swagner3
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

mischwarz

  • Gast
Re: Verzögert einen Ausgang setzen ?
« am: 29. März 2006, 19:05:25 »
Hallo zusammen,

versuch es mal ganz einfach.

PulseDO\PLength:=8.0, doSowiso;
MoveL pSowiso,v,z,tool;


Die Programmabarbeitung wird bei einem PulseDo weiter ausgeführt.
In dem kleinem Beispiel wird das Signal gestartet und die bewegung nach pSowiso wird ausgeführt.

Auf diese Weise Blase ich einen Werkzeugwechsler aus,bevor der Wechsel stattfindet.Der Roboter bewegt sich aber dabei.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

mischwarz

  • Gast
Re: Verzögert einen Ausgang setzen ?
« am: 29. März 2006, 19:10:35 »
Sorry,das kommt davon wenn man die Frage nicht richtig gelesen hat.
Triggern ist natürlich das zauberwort. :uglyhammer_2:
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
Zustand von Ausgang bei NOT-Aus setzen

Begonnen von mrbogus

5 Antworten
999 Aufrufe
Letzter Beitrag 04. Februar 2016, 11:53:01
von högi
xx
Ausgang setzen ohne Stop

Begonnen von Fretttt

4 Antworten
2390 Aufrufe
Letzter Beitrag 08. Dezember 2005, 11:04:29
von Micky
xx
Wegvermessung / Alle x mm einen Impuls setzen

Begonnen von RyanB

5 Antworten
2065 Aufrufe
Letzter Beitrag 17. April 2007, 13:01:19
von Micky
xx
Ausgang automatisch schließen

Begonnen von dini

12 Antworten
3406 Aufrufe
Letzter Beitrag 14. November 2008, 23:31:36
von Michael J. (FRAIMTEC)
xx
Bei Fehler Ausgang schließen

Begonnen von dini

6 Antworten
2967 Aufrufe
Letzter Beitrag 16. Dezember 2005, 08:48:21
von dini
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap