Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  Robot Studio Online Problem  (Gelesen 2488 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Feeli

  • Stammgast LV 1
  • *
  • Beiträge: 13
  • Bewertet: 0
Robot Studio Online Problem
« am: 05. September 2007, 16:01:03 »
Hallo Leute,

habe ein Problem mit dem Robot Studio Online, vielleicht hat hier schon jemand mal das selbe Problem gehabt. Robot Ware und Robot Studio sind installiert, Lizenkey eingetragen. Nur, bei meinem Rechner startet das Programm Robot Studio Online nicht, bei ABB konnte mir auch keiner helfen. Es gibt nicht mal eine Fehlermeldung, nach etlichen Neuinstallationen gebe ich es nun auf, denke es kann irgendwo nur etwas mit der Registrierung zu tun haben. Oft haben wir Probleme mit der Siemens Software die sich mit anderen nicht verträgt, aber auch hierüber ist im Hause ABB nichts bekannt.  Falls einer selbiges Problem hatte wäre ich um Ratschlag dankbar.
Gruß
Feeli :blumen:
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


ABB Robotertraining
günstig und verständlich mit Zertifikat
ABB Roboterschulung

Offline Sven Weyer

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1055
  • Bewertet: +17
Re: Robot Studio Online Problem
« am: 05. September 2007, 18:46:14 »
Hi Feeli,
haste schon einmal einen anderen Rechner versucht?
Hatte solches Problem auch noch nicht  und gehört davon habe ich auch nichts. Habe schon oft das RobStudioOnline installiert und keinerlei Probleme gehabt.
Was eventuell noch eine möglichkeit wäre wenn Du Dir eine andere Version drüber ziehst. Eventuell hilft Dir das dann weiter.

Sven
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer nichts macht macht keine Fehler!
Wer keine Fehler macht kann nichts daraus lernen!
Wer nichts lernen kann kann sich nicht weiterentwickeln!
Wer sich nicht entwickelt geht unter!

Offline Bernhard

  • Forum Mitglied LV 13
  • *
  • Beiträge: 150
  • Bewertet: 0
Re: Robot Studio Online Problem
« am: 06. September 2007, 07:16:15 »
Moin,

deaktiviere vor der Installation mal deine Firewall und probiere es anschließend noch einmal.

Bernhard
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Feeli

  • Stammgast LV 1
  • *
  • Beiträge: 13
  • Bewertet: 0
Re: Robot Studio Online Problem
« am: 06. September 2007, 13:00:33 »
Hallo,
Dank für die Tips. Auf anderen Rechnern läuft die Version. Habe auch versucht ohne Firewall zu installieren, hat nichts gebracht. Habe jetzt eine ältere Version, die läßt sich starten, mal schauen was beim nächsten upgrade passiert.

Gruß
Feeli
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Feeli

  • Stammgast LV 1
  • *
  • Beiträge: 13
  • Bewertet: 0
Re: Robot Studio Online Problem
« am: 06. September 2007, 16:53:23 »
Hallo,

nach langem basteln habe ich nun ein Problem entdeckt, schreibe es noch mal hier, vielleicht mag es in Zukunft mal jemadem helfen. Startet ein installiertes Programm mal nicht, liegt dies wahrscheinlich am Windows Microsoft.Net Framework, dies einmal unter WINDOWS\MICROSOFT.NET\FRAMEWORK überinstallieren/reparieren, schon klappt es auch wieder mit ABB OnlineStudio V 5.09.01

Gruß
Feeli
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Sven Weyer

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1055
  • Bewertet: +17
Re: Robot Studio Online Problem
« am: 06. September 2007, 17:05:05 »
Glückwunsch Feeli
freut mich Dir etwas geholfen zu haben!

Sven
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer nichts macht macht keine Fehler!
Wer keine Fehler macht kann nichts daraus lernen!
Wer nichts lernen kann kann sich nicht weiterentwickeln!
Wer sich nicht entwickelt geht unter!


xx
Robot Studio Online Verbindungsproblem mit PC

Begonnen von hatek

7 Antworten
3014 Aufrufe
Letzter Beitrag 08. April 2008, 07:52:30
von rmac
xx
Robot Studio Problem

Begonnen von mhcleo

0 Antworten
1286 Aufrufe
Letzter Beitrag 30. Mai 2008, 15:04:18
von mhcleo
xx
Robot Studio 11 & Visual Studio 2005

Begonnen von firefighter122

5 Antworten
1929 Aufrufe
Letzter Beitrag 19. Oktober 2008, 20:37:22
von Paulaner
xx
Robot-Studio

Begonnen von aglio

2 Antworten
2307 Aufrufe
Letzter Beitrag 15. Mai 2006, 08:49:07
von Robiman
xx
Robot Studio

Begonnen von ocram

0 Antworten
677 Aufrufe
Letzter Beitrag 29. Mai 2011, 20:40:36
von ocram
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap