20. März 2019, 08:48:24
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

[offen] Probleme mit Modulname Rüsten bei RobotWare 5.15


normal_post Autor Thema: [offen] Probleme mit Modulname Rüsten bei RobotWare 5.15  (Gelesen 1412 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

02. Februar 2018, 10:38:54
Gelesen 1412 mal
Offline

abb_robo


Hallo,
ich habe das Problem, dass ich meine Backups nicht mehr löschen oder verschieben kann auf der hd0a. Es kommt immer der Fehler --> Der Remoteserver hat einen Fehler zurückgegeben: (550) Datei nicht verfügbar (z.B. nicht gefunden oder kein Zugriff)
Das Problem ist eindeutig darauf rückzuführen das es davon kommt weil ich ein Modul mit dem Name Rüsten erstellt habe. Die RobotWare 5.15 kann FTP mässig mit dem Ü nicht arbeiten.
Ich kann die Backups weder mit FileZilla noch mit dem RobotStudio löschen oder verschieben.
Hat irgendwer ne Idee wie ich diese jetzt löschen kann?
Entsprechende Module habe ich jetzt umbenannt statt ü in ue - kein Problem mehr mit den Backups. Nur die alten lassen sich nicht mehr entfernen

Danke
  • gefällt mir    Danke
Wer nichts weiß wird alles glauben

Heute um 08:48:24
Antwort #1

Werbung

Gast

02. Februar 2018, 15:05:04
Antwort #1
Offline

Programmiersklave


Immerhin hat das System die Dateien ja geschrieben - man sollte also davon ausgehen, dass es sie auch selbst löschen kann. Würde es also zuerst mal mit dem FlexPendant-Explorer versuchen.

Grüße,
Michael
  • gefällt mir    Danke

06. Februar 2018, 05:57:27
Antwort #2
Offline

abb_robo


Nein Geht leider auch nicht mit dem FlexPendant Explorer. Auch hier kommt die Meldung, dass die Datei nicht vorhanden oder Schreibgeschützt ist.
  • gefällt mir    Danke
Wer nichts weiß wird alles glauben

06. Februar 2018, 06:43:09
Antwort #3
Offline

m54


Hallo, mit RobotCommander über die Konsole verbinden, dann kannst du ALLES löschen, was du willst.
Gruß
  • gefällt mir    Danke

06. Februar 2018, 10:29:39
Antwort #4
Offline

abb_robo


Danke für die Antwort. Wo bekomm ich den RobotCommander her?
LG
  • gefällt mir    Danke
Wer nichts weiß wird alles glauben

Heute um 08:48:24
Antwort #5

Werbung

Gast

06. Februar 2018, 15:41:57
Antwort #5
Offline

Micky


Hallo,
bei dem Controller für die RW5.15 gibt es die serielle Schnittstele "MC console" über die kannst Du dich per Nullmodemkabel verbinden und über das Terminal-Fenster in RobotStudio ohne ein anderes Terminalprogramm ("Hyper terminal") das löschen durchführen.
« Letzte Änderung: 06. Februar 2018, 15:43:48 von Micky »
  • gefällt mir    Danke
Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind. (Albert Einstein)

07. Februar 2018, 08:39:46
Antwort #6
Offline

Programmiersklave


... vorausgesetzt, der Mensch weiß, wie man auf der Kommandozeile Verzeichnisstrukturen durchwandert und wie der Löschbefehl heißen könnte. Und auch mal eben ein Nullmodemkabel löten mit zwei 9poligen SUB-D-Verbindern kann heute kaum noch jemand auswendig, der nicht schon seit den 80ern im Thema ist....

Grüße,
Michael
  • gefällt mir    Danke

07. Februar 2018, 09:11:25
Antwort #7
Offline

ABB-Nutzer


Muss ja in Zeiten des Internets auch keiner mehr auswendig kennen. :zwink:
  • gefällt mir    Danke

13. März 2018, 13:35:42
Antwort #8
Offline

Potte1604


Ich würde noch den Versuch wagen, die Karte aus dem Roboter zu entfernen und anschließend mittels Kartenleser die Dateien auf einem Mac- / Linux-Rechner zu löschen - die können standardmäßig mit dem Dateisystem arbeiten.

P.S. - ohne Gewähr
  • gefällt mir    Danke

Heute um 08:48:24
Antwort #9

Werbung

Gast

20. März 2018, 07:56:56
Antwort #9
Online

padostms


Kartenlöschen kannst zwar machen aber des wird im Roboter nicht mehr funktionieren.
Nur zur Info!
  • gefällt mir    Danke

20. März 2018, 08:40:55
Antwort #10
Offline

ABB-Nutzer


Mal direkt in Rapid probiert?
RemoveFile "HOME:/dateilieghier/rüsten.mod";
bzw:
RenameFile "HOME:/dateilieghier/rüsten.mod", "HOME:/dateilieghier/irgendwas.mod";
  • gefällt mir    Danke

21. März 2018, 08:03:29
Antwort #11
Online

padostms


Hallo!
Ein Backup machen,System bzw Rapid zürücksetzten fehlerhafte "Rüsten"entfernen,wiederherstellen?
« Letzte Änderung: 21. März 2018, 17:11:51 von padostms »
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH