17. Februar 2019, 15:20:06
Roboterforum.de - Die Industrieroboter- Anwender und Experten Community

 Fragen zur Steuerung AC4


normal_post Autor Thema:  Fragen zur Steuerung AC4  (Gelesen 2993 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

19. April 2006, 13:43:37
Gelesen 2993 mal

s_uwe

Gast
Erstmals Hallo und ein grosses Lob an die Teilnehmer dieses Forums,

Wir haben in unserer Firma vor ca. 2 Jahren einen Lackierroboter der Firma ABB gekauft.

Steuerung: +AC+4 ; incl. Teach Pendant 3HNE 0042-1

Wir hatten schon einige Male das Problem, dass bei Stromausfällen die Kalibrierpositionen der 6 Achsen verlorengingen. Nun ist es aber so, dass wir bei jeder Neukalibrierung die voreren Anbauten und diverse Verkleidungen ( Schutz vor Lack) aufgrund der beengten Platzverhältnisse in der Kabine abmontieren müssen um die Kalibrierposition anfahren zu können (Markierungen an den Achsen).

Nun zu meinen Fragen :

1.) Warum verlieren die Achsen ihre Positionen obwohl der Akku in der Steuerung in Ordnung ist (Ein Elektriker unseres Unternehmes erklärte mir das die Achsmotoren eigene Mikrochips besitzen welche nicht gepuffert werden können) bzw. gibt es hierfür eventuell Abhilfe ?

Anmerkung : Dadurch haben wir jedes mal einen Produktionsausfall von ca. 4-8 h !


2.) Die Stromausfälle kommen nur am Wochenende wo nicht gearbeitet wird zustande. In dieser Zeit ist der Roboter in einer fix definierten "Park"-Position. Wäre es nicht möglich, dass man die Kalibrierposition sowie die Achsgrenzen so definiert, dass diese Parkposition gleichzeitig die Kalibrierposition darstellt ?


Ich möchte euch noch mitteilen, dass ich eigentlich nicht wirklich viel von Robotersteuerungen verstehe (was euch sicherlich schon aufgefallen ist) da ich eigentlich der EDV-Betreuer in unserer Firma bin. Ich möchte mich nur vorab informieren welche Lösungsansätze es bei solch einem Problem gibt um diese dann durchführen zu lassen (z.b. durch einen Servicetechniker) da sich sonst keiner darum kümmern will !

Ich würde mich über eure Antworten sehr freuen !

mfg

uwe
  • gefällt mir    Danke

Heute um 15:20:06
Antwort #1

Werbung

Gast

19. April 2006, 23:42:31
Antwort #1
Offline

Noob


imo verliert die Steuerung nur die Achs-Konstellation, gehe davon aus, dass der Umdrehungszähler aktualisiert werden soll, wenn in der Tat der Akku des SMB-Boards zu schwach ist, ein Resolverfehler aufgetreten ist, die Signalverbindung zwischen dem Resolver und der Resolverelektronikbaugruppe
unterbrochen wird, eine Roboterachse nicht durch die Steuerung bewegt wurde und gelegentlich durch falsches ausschalten....

Tritt das Problem nur bei Stromausfällen auf? Habt ihr keine USV?

Wenn das auch so passiert, stellt sich die Frage, wann der Akku das letzte Mal erneuert worden ist.

Besser noch, wird die Steuerung ausgeschaltet übers WE?

Eine "benutzerdefinierte KalibrierPos" wie bei FANUC die QuickMaster Refpos gibt es bei ABB nicht.

« Letzte Änderung: 19. April 2006, 23:48:16 von Noob »
  • gefällt mir    Danke
Viele Grüße Noobie

20. April 2006, 10:29:00
Antwort #2

s_uwe

Gast
Vielen Dank für deine Antwort !

Es scheint in der Tat so dass der Akku gewechselt gehört.

Ein Anlagenbediener sagte mir dass der Akku im Roboter das letzte Mal im Sommer 2005 gewechselt wurde.

Das Problem tritt nur dann auf wenn wir einen Stromausfall haben.

Wir schalten die Anlage am Wochende nicht aus (Wurde uns vom Techniker eben wegen dem Akku) geraten.

Ist es eigenlich üblich dass ein solcher Akku kein ganzes Jahr hält bzw. was wäre ein sinnvolles Intervall zum Austausch ?

mfg

uwe

  • gefällt mir    Danke

20. April 2006, 10:38:48
Antwort #3
Offline

SyncMa


Hallo s_uwe.

Normal ist das nicht daß schon nach nicht mal 1 Jahr der Akku defekt sein soll.
Wenn der Ladezustand des Akkus zu niedrig ist, bekommt man eine Fehlermeldung des Systems.
Ich könnte mir vorstellen, das durch die Stromausfälle Spannungsspitzen auf die Robotersteuerung kommen.
Könnte die Ursache sein das die Umdrehungszähler aktualisiert werden müssen.
USV könnte die Lösung sein.

Tip zur Überbrückung:
Legt euch eine Serviceposition an (jointtarget) mit allen Achsen auf 0 Grad.
Wenns die Platzverhältnisse zulassen, den Roboter am Wochenende auf diese Position fahren.
Falls die Umdrehungszähler am Montag wieder aktualisiert werden müssen, steht der Roboter schon in der Nullposition.

mfg SyncMa
  • gefällt mir    Danke
Ob orange oder blau, die können nerven wie die Sau.

20. April 2006, 15:12:56
Antwort #4
Offline

heini0707


Hallo,

das mit den Stromspitzen kan ich nur bestätigen, sogar wenn man auf der I/O-Einheit (328) Kurzen hat (bei S4, bei IRC5 hab noch nicht ausprobiert  :oops:), dann muss man die Umdrehungszähler aktualisieren.

Mal ein Vorschlag, warum parkst du der Roboter nicht so dass die Markierungen schon da sind, dann darf der Strom ruhig abfallen, ist dann nur sache von 5 Minuten.

MfG heini
  • gefällt mir    Danke

Heute um 15:20:06
Antwort #5

Werbung

Gast

20. April 2006, 16:57:26
Antwort #5
Offline

Noob


Hey Leutz, er kann ja eben nicht die Cal-Pos ohne Werkzeugdemontage anfahren  :cry:

Eine USV ist in diesem Fall wirklich nützlich...

Oder Ihr fahrt den Robi vorm Wochenende runter (ausschalten).

Der Akku vom SMB schafft das locker...er wird ja bei Betrieb wieder geladen  :smiley:

Batterie:
Nutzung: Austausch
(3 Zellen):
1. Urlaubszeiten (4 Wochen) alle fünf Jahre
2. Wochenende und Nutzung 1 alle zwei Jahre
3. Nachts sowie Nutzung 1 und 2 jährlich

Austausch
(6 Zellen):
1. Urlaubszeiten (4 Wochen) alle fünf Jahre*
2. Wochenende und Nutzung alle vier Jahre
3. Nachts sowie Nutzung alle zwei Jahre
« Letzte Änderung: 20. April 2006, 17:04:57 von Noob »
  • gefällt mir    Danke
Viele Grüße Noobie

21. April 2006, 08:58:40
Antwort #6
Offline

Asmodeus


Hi
Du hast gesagt das nur der  Achse 6 neue kalibriert sein sollte... :kopfkratz:
Wenn es stimmt dann können alle anderen achsen in ein andere Stellung sein und du brauchst nur der Achse 6 zu drehen auf die Markierung und dann nur der Achse 6 neue Aktualisieren. Aber ich weisse nicht wie dein Zelle aussieht.
Tcho :jawohl:

PS: Sonst Batterie austauschen... :aufsmaul:
  • gefällt mir    Danke


Teile per facebook Teile per linkedin Teile per pinterest Teile per reddit Teile per twitter
 

über das Roboterforum

Nutzungsbedingungen Impressum Datenschutzerklärung

Sponsoren des Roboterforums

ROBTEC GmbH