Roboterprofis für Ihren Erfolg
Roboterprogrammierer auf Stundenbasis engagieren
jetzt Preise und verfügbare Roboterprogrammierer anfragen

Autor Thema:  Fehler 20054  (Gelesen 2460 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline dini

  • Forum Mitglied LV 4
  • *
  • Beiträge: 44
  • Bewertet: 0
Fehler 20054
« am: 31. Januar 2006, 08:09:23 »
Guten Morgen zusammen,
habe einen IRB 1400, S4-Steuerung im Einsatz, der etwas umgerüstet werden soll.
Jedesmal wenn der Rob sein Programm abarbeitet erscheint auf dem Display die Fehlermeldung:" Fehler 20054-Während der Programmabarbeitung unzulässig"
Der Roboter fährt zwar sein Programm ordnungsgemäß ab und es wird desweiteren auch nichts beeinträchtigt, aber die Fehlermeldung nervt.
Hat irgendjemand ne Idee? :merci:

Dini
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Sven Weyer

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1063
  • Bewertet: +20
Re: Fehler 20054
« am: 31. Januar 2006, 09:12:24 »
Hallo Dini,
diese Meldung habe ich auch desöfteren wenn ich bei der Programmabarbeitung z.B.: das Joystik bewege. Nun wieß ich nicht welche äußeren Umstände bei Dir zu dieser Meldung führen. Dazu sind Deine Angaben leider zu ungenau. Wenn es Dir möglich ist würde es helfen gegebene Umstände zu erläutern.

robotic74
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer nichts macht macht keine Fehler!
Wer keine Fehler macht kann nichts daraus lernen!
Wer nichts lernen kann kann sich nicht weiterentwickeln!
Wer sich nicht entwickelt geht unter!

Offline dini

  • Forum Mitglied LV 4
  • *
  • Beiträge: 44
  • Bewertet: 0
Re: Fehler 20054
« am: 31. Januar 2006, 09:58:14 »
Hallo robotic74,
das ist ja das Merkwürdige, es wird weder der Joystick noch das PHG in irgendeiner Weise berührt.

dini
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Sven Weyer

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1063
  • Bewertet: +20
Re: Fehler 20054
« am: 31. Januar 2006, 10:27:43 »
Hallo Dini,
wie alt ist Dein Roboter ?
Wir hatten schon die merkwürdigen Zustände das durch einen Verschleiß am Joystick dazu führte das dieser im Handmodus von alleine losfuhr. War echt merkwürdig!

robotic74
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer nichts macht macht keine Fehler!
Wer keine Fehler macht kann nichts daraus lernen!
Wer nichts lernen kann kann sich nicht weiterentwickeln!
Wer sich nicht entwickelt geht unter!

Offline dini

  • Forum Mitglied LV 4
  • *
  • Beiträge: 44
  • Bewertet: 0
Re: Fehler 20054
« am: 31. Januar 2006, 13:58:09 »
Also der Roboter ist Baujahr 1998.
Und diese Fehlermeldung kommt auch nur im Automatikbetrieb und nicht im Handbetrieb oder Test 100%.
Habe mal bei einem anderen Roboter während des Programmablaufes die Zustimmungstaste gedrückt, dann kommt die gleiche Fehlermeldung.
Daraufhin habe ich mir die Zustimmungstaste des fehlerverursachenden Roboters mal näher angeschaut, aber nichts Auffälliges (Wackelkontakt o.ä.) feststellen können.
Naja, mal weiterforschen
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline Sven Weyer

  • Global Moderator
  • Forum Legende LV 1
  • *
  • Beiträge: 1063
  • Bewertet: +20
Re: Fehler 20054
« am: 31. Januar 2006, 14:27:33 »
Hallo Dini,
wird Dir diesbezüglich wohl nichts anderes übrig bleiben als zu suchen. :bawling:

robotic74
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Wer nichts macht macht keine Fehler!
Wer keine Fehler macht kann nichts daraus lernen!
Wer nichts lernen kann kann sich nicht weiterentwickeln!
Wer sich nicht entwickelt geht unter!

Offline Robiman

  • Global Moderator
  • Forum Elite LV 8
  • *
  • Beiträge: 398
  • robi for ever
    • Ersatzteile für ABB Roboter
  • Bewertet: +4
Re: Fehler 20054
« am: 31. Januar 2006, 19:03:38 »
das die Joystiks desöfteren nicht in allen 3 Achsen wieder auf Null gehen, beim Loslassen ist ja nichts neues.
Baujahre S4c+ 2002-2005

So zumindest meine erfahrungen.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert

Offline burlibua

  • Forum Mitglied LV 11
  • *
  • Beiträge: 110
  • Bewertet: +1
Re: Fehler 20054
« am: 05. Februar 2006, 01:14:55 »
Ich würde mal das Teach Panel von einem anderen Roboter probieren. ja ja ja ........
Das wissen wir alle .......

Kann auch eine Taste sein  die da festklebt Ausnahme die Stop Taste :icon_rofl:

mFG Burlibua
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
Profibus-Master: Fehler in Binärdatei. Fehler 71229

Begonnen von kliebisch.m

2 Antworten
900 Aufrufe
Letzter Beitrag 16. Juni 2016, 09:47:16
von kliebisch.m
xx
Fehler in Taf.exe

Begonnen von Tami91

4 Antworten
1468 Aufrufe
Letzter Beitrag 20. November 2012, 16:15:20
von Tami91
xx
MCO Fehler

Begonnen von irb_expert

4 Antworten
1414 Aufrufe
Letzter Beitrag 16. September 2009, 13:56:02
von irb_expert
xx
Interner Fehler! MC0

Begonnen von jerom

3 Antworten
2065 Aufrufe
Letzter Beitrag 01. Juni 2010, 10:20:17
von jerom
xx
Fehler 50080

Begonnen von mischwarz

9 Antworten
2000 Aufrufe
Letzter Beitrag 11. Juli 2011, 06:48:15
von mischwarz
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap