SPS Programmierer m/w in 73072 Donzdorf zur Festanstellung gesucht
Zum nächstmöglichen Eintritt suchen wir Sie als SPS-Programmierer- / Inbetriebnehmer (m/w)
>> mehr Infos <<

Autor Thema:  ArcWare bei Fronius-Steuerung im Job-Betrieb  (Gelesen 1047 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline ManipulatorManipulierer

  • mj|Solutions
  • Forum Mitglied LV 1
  • *
  • Beiträge: 26
  • ...making machines smarter
    • mj|Solutions
  • Bewertet: +6
ArcWare bei Fronius-Steuerung im Job-Betrieb
« am: 03. August 2011, 15:03:13 »
Hallo zusammen,

ich hab mal eine Frage an die Schweiß-Profis:
Wenn ich eine Fronius-Schweißsstromquelle (CMT mit RCU 5000) im Job-Betrieb betreiben möchte, was trage ich dann in die ganzen Schweißdaten (seamdata und Welddata) ein, denn eigentlich benötige ich ja nur die Job-Nummer?!
Derzeit verwende ich den TriggL-Befehl und triggere damit die Jobnummer an-/ bzw um, jetzt habe ich allerdings probleme mit der Positionsgenauigkeit und möchte die Pendel-Funktion der ArcL-Befehle nutzen, diese unterstützen jedoch keine Triggerfunktionen.

Dabei gleich noch eine Frage: gibt´s was genaueres als das dämliche Bulls-Eye?! Bei 3 Messungen erhalte ich 3 verschiedene TCP-Werte, die bis zu 0.8mm Abweichung haben. Ich möchte jedoch Alu-Bleche verschweißen und da macht sich jedes Zehntel enorm bemerkbar.

Vielen Dank und viele Grüße
Mike
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert
Programmierung
Schulung
Wartung

Offline bender1703

  • Bekannter LV 5
  • *
  • Beiträge: 10
  • Bewertet: 0
Re: ArcWare bei Fronius-Steuerung im Job-Betrieb
« am: 17. August 2011, 17:16:59 »
Ja das gute Bullseye macht hin und wieder echt Ärger. Aber versuch mal TCP von Hand.Viel Spass :smiley: Ist halt auch ein bißchen Glücksspiel, aber nach ein paar Versuchen gehts halbwegs. Mit der JOB Programmierung musst du unter anderem ja die Speed und den Startdelay einstellen. Diese Parameter kannst du ja bei den Fronius Geräten nicht einstellen.
  • finde ich gut    Danke, das hat mir geholfen    brauche Hilfe    da stimmt was nicht    Lesenswert


xx
ARCWARE - Befehle einblenden

Begonnen von Arrow750

3 Antworten
1685 Aufrufe
Letzter Beitrag 21. August 2007, 19:15:39
von Sven Weyer
xx
Probleme mit der Seamdata bei ArcWare für M94A

Begonnen von The_Joker

0 Antworten
1059 Aufrufe
Letzter Beitrag 25. Juni 2008, 09:04:50
von The_Joker
xx
Arcware - nach Schweißfehler neuen Schweißstart erhalten?

Begonnen von Bang

2 Antworten
1557 Aufrufe
Letzter Beitrag 10. Juni 2008, 10:29:59
von Bang
xx
S4 Arcware 2.1 Zündfehler, SchweißenEin-Ausgang wird nicht geschaltet.

Begonnen von abc123

27 Antworten
2938 Aufrufe
Letzter Beitrag 12. Januar 2014, 13:24:08
von abc123
xx
Fronius TPS 5000 an S4C

Begonnen von Betze

3 Antworten
1539 Aufrufe
Letzter Beitrag 30. November 2007, 12:14:38
von burlibua
 

über das Roboterforum

Nutzungsbedingungen Impressum
Sitemap